1

Lately I have been having trouble adjusting my aperture when my 5 d mark 2 is in manual mode. Usually I am able to turn the thick dial at the back of the camera and adjust the aperture. Lately this is not working. In other modes the dial works fine. Is it my camera? Or have I accidentally changed a setting?

  • Are you trying to set the aperture to be bigger than the max. aperture of the lens? – inkista Jun 14 '15 at 18:24
  • 1
    The 5DII has two control wheels. When in Manual exposure mode one controls Tv, the other controls Av. – Michael C Jun 15 '15 at 9:59
  • @thomasrutter If you have a guess that might be an answer, best to submit it as one even if you're not sure. That way it can be voted up or down by people who know -- and it doesn't come in above other answers, as your comment does now. – mattdm Jun 16 '15 at 0:17
7

This is a very common issue with the 5D series. You have accidentally locked the rear control-dial. The power-switch next to it has actually 3 positions. When lined up with On, the camera is on but the rear control-dial is disabled. When lined up with the white line which goes to that dial, the camera is on and the dial is enabled.

  • Thank you. Just got my 5D, and was wondering about the difference between the line, and the 'ON' position. – zero_cool Mar 20 '16 at 17:51
  • 1
    thank you. that was it for me. I had the lever set to "on". had to move it up one more notch. the fact there is 3 postitions to this switch escaped me for all these years. – golferstub Nov 10 '16 at 15:22
  • Thank you, the F-Stop works fine now. On mine, there is a lock switch right below the dial. I went from "Lock" to full left and I'm back in business. – Bill Dec 23 '16 at 2:15
  • thank you from me too. i thought the upper one was a lock. Wrong. Laura – Laura Thornhill Mar 31 '17 at 0:23
0

The other cause for this, apart from the POWER SWITCH setting, is found in the CUSTOM FUNCTIONS SETTINGS of the camera MENU.

Go to "C.Fn III:Autofocus/Drive" and select "-3". You will see three options:

0:Normal.

1:Multi-controller direct.

3:Quick Control Dial direct.

Select "0:Normal" and this will free up the Quick Control Dial for aperture setting in manual mode.

0

For the Canon 5D MkIII, this worked for me: Go to C.Fn2./Disp/Operation, select Custom Controls, select DOF preview button, Assign Depth-of-field preview, set.

  • This is completely off topic. Different issue, and different camera. – bogl Mar 31 '17 at 7:46

protected by Community Mar 31 '17 at 1:50

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.