1

I use a Canon PowerShot S100. My question is, why did I get this (for me) unexpected overexposure?

I was photo-documenting a project and wanted a close up with a good depth of field so I set

  • Av mode f7.1
  • auto ISO
  • Compulsory flash mode
  • Focus type - Macro/Close-Up

And got an overexposed result, the first picture.

Then I only changed Exposure mode from "Av" to "Program" and got a more reasonable exposure. Both pictures here are converted from CR2 to jpg without any enhancements in PhotoShop.

I compared EXIF data for the two exposures and found these differences and commons.

                      P        Av

Easy shooting mode - Manual   Manual 
ISO Value          - Auto     Auto
Focus type         - Close-Up Close-Up
Flash bias         - 0 EV     0 EV
Auto ISO           - 200      400
Base ISO           - 200      200
FNumber            - 2.00     7.10
ISOSpeedRatings    - 640      1600
ExposureTime       - 1/60     1/60
Exposure mode      - Program  Av-priority
ApertureValue      - F 2.00   7.10
ExposureBiasValue  - 0.00     0.00

overexposed normal

  • Did you have exposure compensation set in Av? – inkista Apr 28 '15 at 19:34
  • No I did not in any of the pictures. Possibly the meta tag ExposureBiasValue - 0.00 is aa record of this, I am not sure. – Wirewrap Apr 28 '15 at 20:02
1

If this is like every other Canon camera, Av exposes for ambient, and uses the Flash for fill. P assumes the foreground is the subject, so it exposes for that.

For your Av photo, the camera found the subject very dark, so pushed to get as much light as possible, However, the fill flash was close to the subject, so it is over exposed. You can see that the camera limited the shutter speed to 1/60 (to reduce blur from handholding) and just upped the ISO and maxed the aperture. It was dark where you were shooting, so it did its best.

P optimizes for balance: it won't let the shutter speed go below 1/60 for handholding,and it will assume you mean to expose the foreground. Usually this results in the background being very dark, often black. In your case the background is dark, but the background is close enough to be exposed a bit by the flash, so it looks better. If the background were a bit farther away, it would disappear into the black.

If possible, you can use Flash Exposure compensation in Av mode, reducing the power.

If you have Manual mode, that would be even better, as you can set your aperture, and ISO, and simply optimize yourself through trial and error (that's how flash photography works!)

  • I was somewhat naive in thinking the camera would realise the flash would overexpose the subject that was autofocused very close up. I found two ways to reduce flash intensity. Manual mode with minimum - medium - maximum settings and auto with flash compensation from -2 to +2. Setting -2 compensation was much lower intensity than auto>minimum and fixed my problem. – Wirewrap May 3 '15 at 18:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.