I was trying to get low key shots in pretty dark conditions and had my Nikon D7000's 18-105mm VR kit lens in manual focus, to try to get the subject in focus in very low light. In the process, I kept turning the focus in one direction for about three or four complete revolutions.

Long story made short, I couldn't get the shot to work. Worse off, the next day, I wanted to go out shooting and found the auto focus didn't work at all.

I tried another lens on the D7000 body and it worked fine.

I can hear the kit lens making sounds but nothing is moving. Typically the lens moves itself as it focuses when depressing the shutter half way.

When I turn off VR, it doesn't make any noise and nothing is moving.

I can manually focus while depressing the shutter half way and playing with focus until I get a green circle in the view finder. This is a huge pain!

Is the lens ruined? Can I fix it? I never had this happen before so I'm not sure how to best handle this.

Edit: I did feel a speed bump as I wound it. The ring was turned way past the small resistance point in the focus ring. (about 2 revolutions past that point)

  • \$\begingroup\$ What lens were you using? Was the lens set to manual or autofocus when you turned the focus ring? \$\endgroup\$
    – Hugo
    Commented Apr 6, 2015 at 4:56
  • \$\begingroup\$ The problematic lense is the d7000 kit lense 18-105 vr. Also the lense may have been in auto focus as I turned the heck out of the focus ring \$\endgroup\$
    – kacalapy
    Commented Apr 6, 2015 at 11:00
  • \$\begingroup\$ See also Is it safe to manually-focus the Nikon 18-105 while in autofocus mode? \$\endgroup\$
    – mattdm
    Commented Apr 6, 2015 at 14:21

2 Answers 2


Are you sure you set focus back to auto on both the body and the lens? I've made this exact mistake and thought I broke something and it was just me forgetting to turn auto back on. Good luck.

  • \$\begingroup\$ I have everything set to auto focuse. I'm sure because the sigma 50 1.4 works just fine, then swapping on the nikon 17-105 still fails to work. \$\endgroup\$
    – kacalapy
    Commented Apr 6, 2015 at 11:01

The answer to the question should be no for G-series Nikon lenses.

The focus ring mechanism is designed to disengage from the lens when it reaches the limit on either end, allowing the ring to continue spinning freely. You usually feel a bit of resistance at those points.

Looking at the question though, it looks like it is not a problem with the lens but that autofocus is not responding. The obvious question is to check the M/A mechanical switch on the lens itself, as that takes priority over the setting on the body. If it still doesn't work then it could indicate a problem with the electronics inside the lens, or a defect in the focus mechanism - but the latter is unlikely if manual focus is still working.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.