My Nikon d7000 is making an exact duplicate of each picture taken. I have 2 of every picture on my sd card. How do I stop this?


Have you checked file extensions? You might have your camera set in the RAW+JPEG storing mode, producing both .JPG and .NEF file for each shot, showing the same thumbnail for both of them. Also many image viewers would show both of them.

Solution: Turn off RAW+JPEG mode and use JPEG only mode.

Check page 85 of the Nikon D7000 manual - Image Recording Options
(or page 64 in Nikon D700 manual - Image Quality in case this is your camera - you've mentioned both models).


I found my D7000 was doing this in timer re is a setting where you can select how many photos you want the camera to take when it's on a timer.. I fixed it by going int the settings for the self-timer and Changing the number of shots to 1


It could be the RAW+JPEG mode as mentioned earlier. In that case I'd leave it as is. RAW = Good for editing and stuff - Think old school negatives JPEG = Good for quickly putting pics on Facebook etc - think of old school prints I would just set the Jpeg to a low resolution because you won't need the extra detail for editing because you'll have the Raw files to work with.

It could also be the camera bracketing the photos, so I'd look into that too. The photos would be slightly lighter/darker though.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.