2

I have a black Fuji X-T1 at firmware version 3.0. I want to record a video using an external audio source, fed from an audio interface through a standard 3.5mm stereo jack (like the one you'd use for headphones).

I have my mic/remote option set to "mic", obviously.

When I connect the cable on the camera end, it asks me to check the setting again, which I did. Then, when I connect the other end of the cable to the audio interface, the camera suddenly starts taking a bulb exposure. As soon as I unplug the cable from the audio interface, the exposure is stopped.

Am I doing something wrong? I'd expect the camera to just do nothing until I actually start recording a video.

  • Have you tried connecting the audio device first, then plugging the cable to the camera? Does the X-T1 user manual address the order in which things need to be connected? – Michael C Mar 5 '15 at 17:09
  • When I connect the audio device first, then the camera, it immediately starts exposing. The manual doesn't say, although upon closer look it actually mentions that I need a 2.5mm connector. Perhaps that's the issue—or the fact that I have a 3.5mm TRS connector rather than a TS. – slhck Mar 5 '15 at 17:14
  • Googling around, 2.5mm TRS is what's expected for the shutter release. For audio, the three signals would be L/R/ground, for shutter release, possibly press/half-press/ground. You need a 3.5mm->2.5mm adapter. – inkista Mar 5 '15 at 18:58
2

Sounds like your X-T1 accepts that "mic input" as a remote trigger instead. Try another cable or microphone to see if that works. The cable you're using now might be of the right diameter (2.5mm) but still mess up because of a different specification. The number of black rings in the tip and the order of the signals in that tip are important.

From the manual it seems normal that the question for the setting pops up whenever you plug in a connector:

Using an External Microphone Sound can be recorded with external microphones. See the microphone manual for details; if the microphone jack is 3.5 mm in diameter, use a 3.5-to-2.5 mm adapter. R The dialog shown at right will be displayed when a microphone is connected to the mi- crophone/remote release connector. Press MENU/OK and select MIC/REMOTE RELEASE > m MIC.

Just some advice having an X-T1 myself; I wouldn't bother with it for video. Compared to my X-T2 that I do use for video the video quality of the X-T1 is absolutely worthless. My Google Nexus 5X smartphone makes way better video recordings. Only applies to video, image quality of X-T1 totally rocks.

| improve this answer | |
  • 1
    Thanks. I had forgotten about this question. Indeed the cable was probably wrong. I have had the same experiences with video with the X-T1 – I was using a Pixel 2 phone in the meantime. Now I'm a proud owner of an X-T2 :) – slhck Aug 2 '18 at 13:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.