3
\$\begingroup\$

I usually shoot in auto mode but I wanted to try the other modes. In P, M, and A modes, my photos are black. When I put those photos into an editing program, I can see a very dark picture after I lighten it.

I have reset to default settings and even in bright light, the photos are black/dark in those modes.

\$\endgroup\$
4
  • 3
    \$\begingroup\$ what are the parameters of these pictures (time, aperture, iso)? do you have a negative EV set? \$\endgroup\$
    – ths
    Commented Feb 17, 2015 at 14:16
  • 3
    \$\begingroup\$ To expand on what ths said - please post some sample photos, along with the shooting parameters used for each of them. Also, what are you meaning by "bright light"? \$\endgroup\$
    – Philip Kendall
    Commented Feb 17, 2015 at 14:24
  • \$\begingroup\$ I tried to upload a photo but an error occurred. I will try again. I should have said morning sunshine instead of bright light. The photo that I am trying to upload was taken in P mode and I didn't adjust anything. \$\endgroup\$
    – Sue
    Commented Feb 17, 2015 at 15:15
  • \$\begingroup\$ I just uploaded two pictures to my flickr account. The dark one was taken in P mode and the House Finch was taken in auto mode after the dark photo. flickr.com/photos/95380348@N04/with/15938287884 \$\endgroup\$
    – Sue
    Commented Feb 17, 2015 at 15:30

1 Answer 1

12
\$\begingroup\$

Your correct image shows: ƒ/5.6, 1/500, ISO 800.

Your underexposed image shows: ƒ/9.0, 1/4000, ISO 400.

Your EXIF data shows a -5 EV Exposure Bias which seems to be correct, looking at your photos. This is most probably coming from the exposure compensation you applied (using the +- icon). All the other settings look okay.

Exposure compensation might stay unaltered if you do not do the proper reset procedure.

Check this video or your User Manual out for further info.

(Please let us know if this was the reason.)

\$\endgroup\$
3
  • 2
    \$\begingroup\$ Oh my gosh! Thank you! Thank you! Thank you! I guess I don't know as much about my camera as I thought I did. I set the exposure compensation to 0 and it worked in all modes. Thank you so much!!! \$\endgroup\$
    – Sue
    Commented Feb 17, 2015 at 16:03
  • \$\begingroup\$ Very cool! :-) :-) \$\endgroup\$
    – TFuto
    Commented Feb 17, 2015 at 16:14
  • 2
    \$\begingroup\$ @Sue: Click on the check-mark near the answer to make this an accepted answer, and give TFuto a little bonus rep points for identifying the problem. \$\endgroup\$ Commented Feb 18, 2015 at 1:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.