1

I have a new Nikon D5300. It takes approximately 3 seconds between pressing the shutter release button halfway and getting autofocus. I get an autofocus to beep almost immediately and the green focus dot comes up in the viewfinder, but I don't have focus at this point, I have to wait another 2-3 seconds. Manual focus is ok. Has anyone else experienced anything like this...?

I have tried three different lenses with the same result and have tried changing camera settings. The problem happens in all kinds of lighting, on a tripod, and with remote shutter release. I am running out of things to try.

1

I would suggest this is a fault with the camera (as you have tried different lenses). As your D5300 is new, I would take it back to the shop I bought it from and they should repair or replace it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.