0

I can't see image previews on Windows 7. Only icon view on all pics. Other computers work fine. I checked the pic views

5
  • What sort of format is the image? Raw?
    – MikeW
    Sep 5 '14 at 0:21
  • @MikeW jpeg and some raw
    – Kim
    Sep 5 '14 at 0:22
  • For raw, you may need to install a "codec" pack for your camera. I know Nikon have one for windows, to view their NEF files. I believe Canon have one as well. If you can't see JPG previews then it's your windows folder settings most likely.
    – MikeW
    Sep 5 '14 at 0:25
  • What do you mean you checked the "pic views"?
    – MikeW
    Sep 5 '14 at 0:25
  • The answers in the duplicate need updating, but it's the same question.
    – MikeW
    Feb 19 '15 at 18:45
2

In the folder press ALT and T to bring up the 'Tools' menu.
Select 'Folder Options'.
Select 'View' Tab.
In the Advanced Settings first item at the top is 'Always show icons, never thumbnails'. Untick it.

1
  • You Rock Man.... Great Solution
    – Shezi
    Jan 7 '15 at 13:48
1

Thumbnail display in Windows Explorer relies on two things, an appropriate Windows Imaging Components (WIC) Codec and having the option to display thumbnails enabled in windows explorer. It is enabled by default.

It's most likely that you don't have the codec installed. It can be downloaded from the Microsoft download centre.

Microsoft Camera Codec Pack

http://www.microsoft.com/en-us/download/details.aspx?id=26829

This has both 32 and 64 bit support and is automatically updated to support new cameras from a range of manufacturers. Now that Microsoft have released a pack, most manufacturers have stopped updating their own codecs. Nikon was the only manufacturer who appears to be making updates publically available when I looked.

Not the answer you're looking for? Browse other questions tagged or ask your own question.