3
\$\begingroup\$

My camera Sony a35 all of a sudden started taking photos with one side lighter then the other - almost white. And it's worse with outdoor settings. I have tried cleaning the lens filter and that hasn't helped. Please help! It seems to cut the photos in half and make one side brighter then the other, it's a lot worse in out door settings. Where it is more brighter. I thought maybe the image sensor but not sure I cleaned it we'll.

\$\endgroup\$
5
  • 5
    \$\begingroup\$ Can you post an example? Or, ideally, several examples in different situations? \$\endgroup\$
    – mattdm
    Jul 3, 2014 at 17:45
  • \$\begingroup\$ Note that if you vote down the question, the asker will not have the reputation required to embed a photo. \$\endgroup\$
    – mattdm
    Jul 3, 2014 at 22:38
  • \$\begingroup\$ Do you get the same result if you take the lens off? \$\endgroup\$
    – Alex Volpe
    Aug 17, 2014 at 21:43
  • \$\begingroup\$ Shutter broken? \$\endgroup\$
    – JenSCDC
    Aug 30, 2014 at 18:16
  • 2
    \$\begingroup\$ Voting to close as unclear - without some example photos, we're just guessing here. \$\endgroup\$
    – Philip Kendall
    Dec 14, 2014 at 23:04

1 Answer 1

2
\$\begingroup\$

Here's what looks like a similar problem on a Nikon D5100. It sounds like the culprit is a damaged sensor, possibly due to laser light.

\$\endgroup\$

This site is temporarily in read-only mode and not accepting new answers.

Not the answer you're looking for? Browse other questions tagged .