2

I have been using Canon IXUS 130 for some years and it has been giving decent good photos and videos. Strangely, few days ago, whenever I use the telephoto zoom and take a picture, the picture is always overexposed and the over exposure is proportional to the telephoto zoom focal length. If I keep it at 24/28mm the photo is good.

This happens in Auto and Scene modes. I tried using manual settings in program mode but overexposure during zoom cannot be controlled. I then reset to factory settings and still the same issue. I find no solution to the problem whether I take a photo inside or outside.

I have had "under exposure" issue on my Canon DSLR EOS 20D a year back. Essentially, then, in auto mode, the camera used to pick high shutter speed or low aperture or a combination of both and pictures would be dark. I realized just a day before I had taken photos in slight drizzle / rainy weather, and let the camera lie for a few days and lo... some days later, this problem was solved on its own. I assumed that moisture and water could somehow tweak the camera's metering and auto aperture / shutter speed selection in the wrong way and now that the moisture would have evaporated, it works normally.

Could this be a similar situation? I am not sure because I did not use my point and shoot IXUS in any rainy weather.

  • 1
    Did you ever go from really humid conditions to dry conditions with your camera? That could have condensation inside the camera. – codedude May 9 '14 at 13:02
  • It sounds like something is stuck, or the camera is getting scrambled measurements. For example if the aperture would be stuck half closed (mechanically or not responding to signals) and the camera thinks that it is measuring light with the aperture full open, it would calculate the exposure time to be too long. Can you see if the aperture changes? – Guffa May 9 '14 at 17:41
  • I have the same problem and also it errors and closes after a short time. I was really looking to see if I can reload software from web as i feel it is software problem?? Could be aperture thing but the error closing feels like its software. Maybe its part of the old planed obsolescence thing. It just turned 3 when it started. Still looks great and seems a shame to throw it as I expected the zoom to be the thing to give up the ghost but it goes in and out like a trooper. – user32050 Aug 26 '14 at 16:11
1

The problem is due to broken ribbon behind lens. The Canon cameras all have similar issues. You need to get it repaired from Camera experts. It costs around 900 INR.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.