0

A friend has a Fujifilm FinePix S5700 and it displays an error message: "Memory Full". I used the format from the menu and even formatted the card from my laptop, but the camera still displays that error message.

  • I have tried other cards, and I get the same error – Remus Rigo Feb 5 '14 at 9:57
  • I've just remove the batteries and will try again later... – Remus Rigo Feb 5 '14 at 9:58
1

I found later that there was a problem with the contact pins. After I cleaned them and straighten them up, the error message were gone and it functions normally

0

The S5700 has an internal memory as well, so it's probably that memory which is full. Pages 22-24 of the Owner's Manual discuss memory cards.

The camera should be automatically detecting the presence of the memory card and using it instead of the internal memory but it sounds like it is not. You may need to erase the full internal memory first for this to work. Before you do that you can try to transfer the contents of the internal memory onto a card following the instructions on pages 99-101 of the Owner's Manual, but since the camera seems to be stuck with the internal memory full this may not be possible.

Some other things you might check:

  • Be sure the protection switch on the side of the SD card is set to unlocked
  • Follow the procedure on pages 98-99 to unprotect images so they may be erased from the camera's internal memory.
  • Please keep it courteous as per our help guidelines. – John Cavan Feb 5 '14 at 11:23
  • I've already checked the protection, that gives another message :) – Remus Rigo Feb 6 '14 at 21:00
  • I erased/formatted the internal memory and the external memory from the camera's menu and also on an laptop – Remus Rigo Feb 6 '14 at 21:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.