0

I'm using an external wireless lavaliere mic with my Canon T4i, but I'm still getting sound from my built in mic. How do I disable only the internal mic when shooting video?

closed as off-topic by Michael C, Paul Cezanne, mattdm, MikeW, John Cavan Jan 30 '14 at 3:09

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question is about video in a context that is not likely to be relevant to still photography." – Michael C, Paul Cezanne, mattdm, MikeW, John Cavan
If this question can be reworded to fit the rules in the help center, please edit the question.

  • All that I can see in the manual is that the external mic will be given priority, in the manual I found it was on page 193 – Yao Bo Lu Jan 29 '14 at 6:43
  • I think you will have better chance for getting answer to this question over at Video Production – Yao Bo Lu Jan 29 '14 at 9:01
2

The internal mic should be disabled when the external audio source is plugged into the microphone jack on the side of the camera. I would first check to be sure the 3.5mm mini plug from your external microphone is securely plugged all the way in.

If that doesn't solve the problem, there may be an issue with the impedance and/or voltage output of your wireless receiving unit. If the 3.5mm jack form your receiving unit is mono that may also cause a problem since the input jack to the camera is stereo. Try plugging in a straight hot-shoe mount type microphone (preferably one with a longish cord so you can isolate it from the internal mic) to see if the camera still records from the internal mic.

Based on the notes on page 194 of the T4i Instruction Manual, if you are shooting in a Basic Zone mode (Scene Intelligent Auto, Creative Auto, Portrait, Lanscape, Close-up. Sports, etc.), you may need to change to one of the Creative Zone modes (P, Tv, Av, M) to disable the built in microphone.

Not the answer you're looking for? Browse other questions tagged or ask your own question.