1
\$\begingroup\$

I've put a dandelion chip (4th gen) on my Samyang 500mm f/6.3. I shoot a Canon 6D by the way. So, that's cool now I've set the chip to return f/6.3 and I can get a correctly exposed LiveView, EXIF shows 500mm, that's nice. But the main thing I was looking for, the AF-confirm, is still not working.

As anyone tried this chip on this specific lens and successfully set the back/front focus correction?

\$\endgroup\$
3
  • \$\begingroup\$ are you saying that you get your AF beep/light but it is not accurate? \$\endgroup\$ Dec 19, 2013 at 22:16
  • \$\begingroup\$ have you tried this?leitax.com/conversion/Chip/Dandelion-Canon-programming.html \$\endgroup\$ Dec 19, 2013 at 22:19
  • \$\begingroup\$ Yep I tried. And no, I don't have any AF beep/light at all. The chip works as I tried it on an other lens and got the AF light. But somehow I don't have anything on this one. \$\endgroup\$
    – user186258
    Dec 20, 2013 at 6:34

2 Answers 2

2
\$\begingroup\$

If you programmed the chip to return the correct maximum aperture of f/6.3, Autofocus on an EOS 6D is disabled, and therefore also AF-Confirm does not work. The AF-Sensors on this camera need at least a maximum Aperture of f/5.6 to work.

You can look at this question and it's answer for more detailed information.

\$\endgroup\$
2
  • \$\begingroup\$ To compensate (if you think AF will actually work reliably with f/6.3 in a bright situation), you could set a fake aperture of f/5.6 and then use exposure compensation to adjust to the right exposure. Then the camera would meter 'correctly' and on a bright situation you may get AF confirmation as well. \$\endgroup\$
    – rfusca
    Mar 13, 2014 at 1:09
  • \$\begingroup\$ Guys, sorry for the long time of reply. I only saw your comments at the moment. Anyway thanks for your inputs, I'll try this ASAP and tell you what :). Cheers! \$\endgroup\$
    – user186258
    May 23, 2014 at 12:17
0
\$\begingroup\$

Interestingly on Contax AX (an analogue camera) which has exclusive AF-function for C/Y-lenses, there is also f5.6 AF-limit, but (I proved it and had been confirmed about it) if using a catadioptic mirror lens beyond f.5.6 maybe f8 limited. AF is possible even in dim light like I had in the evening in the shop. Vivitar CAT 600/8.(nb: not that sharp but sharp enough above all with APS-C- have also a noname 300/5.6 which is in FC-testing. Many surprises using all kind of EOS-adapters. Also NI-EOS (all of them in MF-mode don't beep. Manuals tell which modes don't beep. Please concentrate on the signal first: green dot and focus-point(s) blinking). Most important finding lately: I am slowly reentering FC-adventures. I had the beep, but all of a sudden it was gone: also no confirmation. Setting to selective helped. There must be another function which is switching this function.

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.