3

I have recently purchased an Olympus OM-D EM-5. I did some research and playing around and figured out how to use the camera and the options I wanted.

Everything was working fine, I was using the manual option and taking some good shots, but after taking the camera back off of my sister, I noticed that my manual settings now had BULB/LIVE TIME on. After doing many hours of research, reading the manual, resetting my camera, playing with the camera settings, etc, etc I still have no idea how to turn it off, so that I can just use the normal, basic manual settings.

  • Are there any buttons (Fn 1/2 or REC) assigned to bulb mode? I'd suggest to do a FULL reset rather than just a Basic reset. Have you tried both of those? – BBking Nov 27 '13 at 2:18
  • No, there shouldn't be any buttons assigned to bulb mode. Yes, actually I did a FULL reset but that didn't change anything either. – user24386 Nov 27 '13 at 2:24
  • 3
    Hi! You can actually answer your own questions -- that's better than leaving the answer in a comment. – Please Read My Profile Nov 27 '13 at 3:35
  • FYI on the flag... Mods cannot convert comments to answers, just the other way around. – John Cavan Dec 4 '13 at 16:22
  • Isn't that explained in the camera's manual? – Dragos Dec 14 '15 at 13:29
1

(From a comment by the original poster, who hasn't returned to make it an answer. Post marked as community wiki.)

Goods news! My sister just fixed this issue for me. What I didn't realise was that it still had the normal manual settings, and all I had to do was turn the main dial until it wasn't in BULB mode, or in LIVE TIME mode. But the reason why I didn't realise the was the normal manual settings was because the ISO number at the bottom had changed to inches. I just turned the dial to lower the ISO since it was much too high, and to change it back from being in inches. I took some photo's with it and realised it was the same manual settings I was using before. Problem solved!

0

I expect the Bulb to be available only in manual (M) or speed (S) mode did you try to change to the aperture A) or program (P) mode?

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for?Browse other questions tagged or ask your own question.