I bought a used Nikon D3100 and cannot get the shutter to release in flash mode. The camera works great as long as it is not calling for flash. Not sure what to try or do.

  • I don't know the camera well enough to be sure of this, but it may be that the camera is set to wait until the flash is fully charged. If something is preventing the flash from indicating it has a charge, it would then not fire. If your camera does this, it should be a setting somewhere, but I don't know where it would be. – AJ Henderson Nov 8 '13 at 18:03

The only thing I can think of, isn't related to the flash, but to the "confirm focus before shutter release" setting. My logic being you're using flash in a dark environment without an AF lock possibly.

| improve this answer | |
  • Everything seems to be as it should be. I cannot get it to fire at all. I have tried every setting I cn find. Did all the resets and still no luck. Thanks for the suggestion – Danny L Osborne Nov 8 '13 at 16:08

Auto focus is the culprit here. switch to Manual focus and the shutter will fire :)

| improve this answer | |
  • The shutter will fire as long as it is not calling for flash. When the flash pops up the shutter will not release. Maybe the flash has gone bad ?? – Danny L Osborne Nov 8 '13 at 16:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.