0
\$\begingroup\$

I'm new to photography and have a Nikon D5100. When I try and take it out of Auto mode to shoot in any other mode it's all in black and white. I've looked through all of the menu options and info options and can't seem to find an answer.

\$\endgroup\$

1 Answer 1

2
\$\begingroup\$

Maybe this can help:

  • Rotate the command dial to P, S, A or M. If you’re a beginner, stick with P (program mode)
  • Press the (i) button
  • Highlight the Picture Control tab, then press the OK button
  • Highlight MC (Monochrome) and press the OK button

Just Highlight the Color Option instead of the Monochrome...

Source: http://www.cameratips.com/d5100/black-white

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.