I am shooting tethered to a Windows 8 laptop which worked great until this morning when the tethered capture stopped working. The computer itself can view the D800 under "Portable Devices" in the Device Manager but Lightroom 5 cannot.

My guess is that Windows is somehow taking control of the camera and not allowing Lightroom 5 to access it.

We tried to tether using different USB ports, different USB cables, and a separate D800 camera all with no luck. Also, the tethers work fine on another Mac. We also tried to restart the Windows laptop with no luck.

How might this be fixed?

  • 1
    Try rolling back any windows updates that may have been automatically installed between the last time it worked and the first time it didn't.
    – Michael C
    Sep 3, 2013 at 20:13
  • 1
    Thank you, in the end that is what worked. I believe the problem is caused by Windows Camera Codec. Unfortunately, windows updates are a must and this problem will persist if I don't figure out a way to disable this codec from taking over control. If I figure a concrete solution, I will post it. Sep 3, 2013 at 21:23
  • After reinstalling the windows updates, I am in the same pickle. Still looking for a solution. Sep 4, 2013 at 16:47
  • I shoot tethered with a D2X and use a few different software programs on a windows 8 laptop. they all stopped working yesterday and my camera is only seen as a portable device. I have spent too long trying to resolve this and the many other problems windows 8 has
    – user25854
    Feb 5, 2014 at 10:17

5 Answers 5


My first guess is that a Windows update installed between the last time the system worked as expected and the first time things didn't work is the culprit. Your comment above confirms this.

If you can't keep Windows rolled back then you may want to contact Adobe and let them know of the incompatibility. The more complaints/reports they get regarding an issue the more likely they are to develop an update for LR5 that fixes the problem from the application side.


So, it seems (so far) that the issue has been solved by changing my Toshiba Laptop's USB port settings from 3.0 to 2.0. The USB Cable itself is a 3.0 so I don't know why this works but, I'll take what I can get at this point.

  • Is the camera supposed to be USB 3.0 compatible? None of my Canon bodies are. The newer ones may be.
    – Michael C
    Sep 5, 2013 at 4:41
  • Yes, the D800 is USB 3.0 compatible and comes with a USB 3.0 cable. Sep 5, 2013 at 12:06

Is the camera in a different mode from normal? The most likely cause would be that the camera is connecting as a storage device rather than as a camera. I don't know the D800 specifically, but this is typically linked to either the camera's operating mode or based on if the LiveView shooting mode is enabled or not. (Not sure if Nikon calls it LiveView, but the mode where you see the shot on the LCD.)

I'd try toggling these settings and see if that fixes it. If not, perhaps try the standard troubleshooting steps of rebooting the computer and turning off the camera, pulling the batteries for 30 seconds or so and then putting them back in and reconnecting everything.

  • I am trying to understand your answer here. Perhaps the camera is not being recognized as a camera and that is why it shows up under Portable Devices in Windows 8 Device Manager. What settings should be toggled? Sep 4, 2013 at 16:56
  • @RaphaelRafatpanah - either the mode dial (Auto, Av, Tv, etc) or the live view switch may need to be altered. Cameras can often connect as either a camera or a card reader/external storage.
    – AJ Henderson
    Sep 4, 2013 at 18:32
  • While talking with Windows Support (whom I was surprisingly quite happy with) they did inform me that the camera should be recognized as a Portable Device. Furthermore, it had a camera icon showing in My Computer. Thank you for the clarification and help! I am sure it will come in handy at some point. +1. Sep 5, 2013 at 12:09


This is a MAC and PC fix for Lightroom I found on the Adobe site. Don't know why no one is passing this around. But, here it is.

Worked well for me. Tested today and ran D800 for 3 hours without a disconnect on an iMac. First time I've been problem free since version 4.


  • Hello and thank you for your contribution. Could you please quote the relevant part of that link such that your answer becomes self-contained? This is to prevent that link-rot will make your answer less helpful. The link also contains a .zip file with two lines of lua code. Could you also please quote those lines (for the reason mentioned before)? Thanks you in advance. Mar 19, 2014 at 21:31

I've noticed that this problem may also be fixed my removing the memory card(s).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.