1

The "edit in photoshop" command is giving me brighter images in PS. If I save it without making any changes, the corresponding image in Lightroom retains that additional brightness.

Do you have any ideas how to stop this? it started happening a few days ago, not sure why!

Also, I have also noticed the option screen ("do you want to edit the original, a copy, or a copy with lightroom adjustments?") no longer appears. Not sure whether this is linked - or how to bring it back. Having said that, all changes made in lightroom appear in photoshop. Just the brightness is off...

  • What kind of image are you editing? I would assume it's not raw, but it does matter. – Jim Oct 29 '13 at 23:04
  • I have noticed that exporting images from Lightroom makes whites look grayer, which is why I am excited to read answers to this question. – Pavlo Dyban Oct 30 '13 at 14:21
1

The first thing I would try is to reset all of your Lightroom preferences. You might have clicked a checkbox or button on a popup that "remembers your setting for next time" that is causing this. You can reset this by going here:

Preferences> General> "Reset all warning dialogs" Button
  • Also, do the same thing in Photoshop. You want to make sure PS isn't changing the color space. (It could change from current to working, or it could be removing the embedded color space profile.) If the color space profile is changed, it will save in the new color space. This might give a different appearance on your monitor. ... You will actually find this option in Photoshop's Edit->Color Settings... dialog under profile mismatches – Jim Oct 29 '13 at 23:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.