2

When I first bought the camera, manual focusing would bring on an overlay of the focus area over the entire scene on the screen. It looks like the picture on the left here: http://shop.panasonic.com/images/Content/mf.jpg

I'm not sure what I did, but I no longer have this feature enabled, and I can't seem to find out how to enable it - anyone with any idea?

2

By turning the thumb wheel to the left you will get the pic in pic feature back. Turning it to the right will magnify it again in full frame.

0

The following note is at the end of the Manual Focus Assist section on page 90 of the G3 Operating Instructions.

Note • The MF Assist is disabled when using the Digital Zoom or recording motion pictures. • MF Assist or MF guide may not display depending on the lens used, but you can display MF Assist by direct operation of the camera, using the touch panel or a button

The first questions I would ask are:

  • Are you using a different lens?
  • Are you using Digital Zoom?
  • Are you trying to use this feature when capturing video?

If that doesn't solve your problem, go to Menu -> Setup -> Reset and restore the original settings your camera shipped with. (p. 68 of the G3 Operating Instructions.)

0

Your camera menu for [Custom] settings has a [MF Guide] setting which needs to be set [On] for focus assist to show up. Page 89 in G3 manual. Otherwise see Michael Clark's answer.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.