I have been playing around with my mother's Minolta X-700 (objective: Minolta MD 50 mm f/1.7) and though I read the manual (here it is: Manual X-700), I am still unclear about one thing: When I use manual mode (M) and change the f-stop number with the aperture ring, I would expect that the suggested shutter speed in the viewfinder would change to adjust for correct exposure. However, I encounter situation like this one:

I point my camera out of the window (bright blue sky, sunny, some buildings and trees which are lit by the sun from the side). Aperture is set to f/22 in the beginning. Softly pressing the photo button the light meter scale shows me that I should use a shutter speed between 1/30 and 1/60. When moving the aperture ring to lower f-stop numbers, the suggested shutter speeds stay basically the same. Even with an f-stop number of f/1.7. However, when I use P mode (where the camera sets both shutter speed and aperture) it shows me a shutter speed of 1/250.

So, how do metering and aperture setting play together in manual mode? Have I been doing something wrong?

  • It should work as you expected. All of the X700s I owned (four of them) did, and I rarely used anything but manual mode. Exposure lock will keep a given EV reading active when the scene brightness changes, but aperture changes should be immediately reflected in the shutter LEDs.
    – user2719
    Jun 12, 2013 at 0:12

2 Answers 2


It seems I was able to locate the problem, I found an answer on Flickr.

There is a mechanical problem with the camera. When taking of the objective and looking on the camera from the front, there is a ring with a small hook on it which is called the MC Coupler. When the objective is set on the camera, this hook 'tells' the setting of the aperture on the objective to the camera. This hook gets stuck on the right side, indicating small aperture. Therefore, the camera assumes there is low light and suggests a long exposure time. When mechanically setting the hook to the left and putting the objective back on, suggested exposure time changes as anticipated with the change of the aperture - until the hook gets stuck again.

To sum up: In the manual mode (M) of the X-700 the light meter should always give the suggested exposure time when changing the aperture setting on the objective. No pushing of the depth-of-field preview button is required for this. It is not working properly in this single case because there is a mechanical problem with the camera which makes the camera "believe" there is lesser light than there actually is and, therefore, suggests a very long exposure time. According to other sources, this mechanical problem is fixable, depending on what actually causes the problem. It might be that a spring has come loose which can be repaired by a repair service. It could also be caused by accumulated dirt under the ring which can be resolved by cleaning. It could also be that the ring has bent and either needs straightening or replacing.

  • I had exactly the same issue with a recently purchased x-700 from eBay. I had a quick look around and, when removing the lens, I found the little hook on the top of the lens mount was stuck to the right side... a little push and it sprung back to the left and now it seems completely unlocked and I don't need to push the aperture preview button to have metering values in my viewfinder. Many thanks @MarlinaH for sharing. Feb 21, 2018 at 12:27

Update: This answer is not correct, however I am leaving it here so that other people in the future can see what was tried and didn't work. It might work on an older camera, but this one is new enough to meter with aperture taken in to consideration.

You may have to press the depth of field preview button in order to stop down the lens and get accurate metering. It's location is pointed out on page 5 of the manual you linked. This should cause the aperture to close and then the metering should be accurate.

  • Only if the camera or lens is busted. The X700 meters open with the selected aperture indexed, as one would expect of an advanced camera of its vintage (tail end of the manual focus only era).
    – user2719
    Jun 12, 2013 at 0:08
  • @StanRogers - that's what I'd think to, but if it isn't adjusting the metering on manual, it would seem something isn't communicating right, though it is odd that it works when not in manual.
    – AJ Henderson
    Jun 12, 2013 at 2:39
  • If understand it right, this is not the correct use for the button. I tried it anyway. If I point the camera at a perfectly lit scenery (morning daylight, sunny, blue sky) and use f/8 and push the button, it shows that I should use a shutter speed of 2 seconds. That just cannot be right. The same scenery with P mode shows 1/250 which seems more reasonable to me (even though I cannot see which aperture the camera chooses for this shutter speed). So, could it be that there is something wrong with the camera? I tried it with a second objective, there it is basically the same.
    – MarlinaH
    Jun 12, 2013 at 7:39
  • @MarlinaH - yeah, I didn't know your camera specifically. Some older cameras required stopping down for accurate metering, but it appears in your case, it does not and doesn't work correctly if you do. I have updated my answer to point out it was not the correct answer in this case. Thanks for letting me know.
    – AJ Henderson
    Jun 12, 2013 at 13:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.