1

I have a Canon Rebel T1i with the default Canon lens.

When I shoot with it, I use Auto Focus and get the red dot indicators in the viewfinder as expected.

But even though it looks like the camera is auto focusing correctly the pictures look blurry where the red dot indicated. Other areas of the photo are in focus (areas that I don't want to be).

It's as if the camera is focusing in the wrong place.

Any idea what could be the cause?

the autofocus point was in the center of green and white hosta plant in the middle of the photo

edit: here are some more samples, in all of these the autofocus point was on the center line

enter image description here enter image description here enter image description here enter image description here enter image description here

  • possible duplicate of What causes blurred/non-sharp images taken of stable objects? – Itai May 15 '13 at 19:03
  • Thanks. I should clarify, that parts of the image are in focus, but the area where the red dot indicates is not. It's as if the camera is focusing in the wrong place. I'll update the question. – mjr May 15 '13 at 19:15
  • 4
    Assuming the area under the red dot is not moving, you may have the camera suffering from front or back focusing issues which are also already covered on this site. Without a sample image or a few, it is hard to tell what is happening. – Itai May 15 '13 at 19:21
  • That example is a bit hard to tell anything from. What were you focusing on? What are the camera settings? – mattdm May 16 '13 at 13:39
  • The camera was focusing on the center of the green and white hosta plant in the middle of the photo. I was shooting in AV mode, ISO 100, shutter 1/60, aperture 5.0 – mjr May 16 '13 at 14:09
2

Some lenses have a calibration problem, aka, front focus or back focus. You can easily test your lens and find out if that is the problem.

There are some great guides on the web, you may want to google it: "front focus lens test"

Edit: Try to print this photo and shoot it from a low angle while focusing on the line in the middle. Use an open aperture. Then upload the it. Basically you'll see if the focus was on the line or not. if not, you have a calibration problem.

Focus Test

  • You probably want a larger, much higher resolution version of that image as well. Printing that tiny thing out is going to result in a soft chart right off the bat, making it difficult to precisely tell where your focal plane is. You want a version of that chart that can be printed on an 8.5x11" with at least 300ppi resolution (600ppi would be better). – jrista May 21 '13 at 18:36
2

It appears your camera and lens combination is suffering from back-focus.

Given you have an entry-level camera, there is no way for the user to correct this. You must send your camera and lens to a Canon authorized service center for calibration. If you have other lenses, they can calibrate multiple in one batch.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.