I recently used a tripod and remote shooter release (cable) with my Panasonic GH3 outdoors to still a waterfall, and everything worked fine. Then I moved indoors and set it all up again but couldn't get the remote to work. I changed the settings (M,S,A,P) but still nothing except for a faint flicker on Live View. I switched the camera off and tried again. No luck. I changed the memory card and I pulled the cable out and reinserted it. No luck, so I gave up. Since then, the remote has worked well. What possible reasons could have caused this?

The remote is a RM-L1-PSI made in Taiwan.

  • 1
    It would help if we knew the model of your shutter release cable since that seems to be the main concern here.
    – dpollitt
    Mar 13, 2013 at 3:22
  • 1
    Condensation on/in the contacts, perhaps.
    – Caleb
    Mar 13, 2013 at 4:12

2 Answers 2


One of the hardest types of problems to diagnose are those that are not reproducible. This seems to be the case with your remote shutter release cable. The most likely cause for a one time failure is that some type of foreign material managed to get on the contacts and either prevent a good connection between the cable and camera or caused a weak short between both sides of the cable's wiring. Check the ends of the cable and the connector on the camera for dirt, sand, dust, etc. as well as for evidence it may have been dampened by moisture.

  • Seconded. I had the same issue after getting water into the release...
    – NULLZ
    Mar 13, 2013 at 5:06

well joetsu from your described scenario, i can conclude that there was no problem with the cable or the camera but the contact in the cable plug. when you plugged it out and re plugged it in,your problem had been solved . this is the major possible reason. because when i used my remote shutter cable for the first time i had the same problem.at first it worked but then suddenly it stopped. i plugged it in tighter (it was little hard) but i did. then it worked well... all the electronic contacts of the cable and the camera should be linked , which when not plugged in completely causes issues.

just as michal clark explained. there is also possibility that the plug contacts did not link due to the presence of dust. moisture is very the main reason i feel (you said you were taking a shot of waterfall) thus the water settled in the tiny cracks blocking electrical conduction or short circuiting.

i hope you had cleaned your camera at the later.

happy clicking :)

  • Thanks for all the replies. The remote is a RM-L1-PSI made in Taiwan. So there is no possible camera setting I might have accidentally set that could cause this?
    – Joetsu
    Mar 13, 2013 at 14:54
  • i guess that only wireless remotes require change of setting in camera, a cable shutter release is just inserted and clicked. that;s how it works for me :) Mar 18, 2013 at 8:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.