2

I have just switched from the Canon 500D to a 60D. Most of my work is property based, and this is therefore 90% internal flash shots where I often wish to pick out a particular spot for best focus.

On the 500D I could hit the AF point selection button (top RH) which would show all 9 alternatives. I would then use the main dial to toggle round, allowing the correct position to be seleceted.

When I started to use the new camera this was also the case, but more recently, when I hit the AF point selection button, the 9 red points appear, but only for a fraction of a second, and then disapear before I can make a choice.

I've checked that my lenses (10-22, 15-85 and 70-200) are set to AF, and as far as I'm aware, haven't altered any settings in the menu that should make this change.

Also found in live view, I couldn't get focus lock (red to green) so may follow a similar theme as above?

Is the 60D set up differently, is my camera faulty, or must I go into the menu and choose an option that will return what was a very easy route used on the 500D, and also during the first few days with the 60D?

I have also found when I check past pics on the camera, some include the red focus points - which is pretty weird!

  • While using DPP - one of the advantages is that it does have the ability to show the focus point selected. I wouldn't call it weird, it can actually be quite nice to have that information. – dpollitt Nov 29 '12 at 18:51
6

When I started to use the new camera this was also the case, but more recently, when I hit the AF point selection button, the 9 red points appear, but only for a fraction of a second, and then disapear before I can make a choice.

  • Select any of the Creative Modes (P/Tv/Av/M/B/C) on the top mode dial
  • Press the Menu button
  • Navigate to Custom Functions tab
  • Navigate to C.Fn III: Autofocus/Drive
  • Navigate to second page - C.Fn III: Autofocus/Drive AF point selection method
  • Make sure your value for this option is set to 0

I have also found when I check past pics on the camera, some include the red focus points - which is pretty weird!

  • Press the Menu button
  • Navigate to blue menu section 2
  • Make sure "AF point disp." is set to Disabled

enter image description herehttp://www.texaschicksblogsandpics.com/wp-content/uploads/2012/01/5d-AF-Point-Display1.jpg

  • Perfect - thanks very much for posting that info. All worked prefectly so I can continue using this function per my last camera. – graeme mccallum Nov 30 '12 at 11:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.