3

I have a MacBook Pro mid-2010, I am currently using "Color LCD" and every time I open Lightroom I notice a subtle color change on my display, it gets a little cooler. This also happens when I open the ColorSync Utility and navigate to the "Profiles" tab.

Any one knows whats going on here?

Video: http://www.youtube.com/watch?v=LUCxweKaNI4&hd=1

  • OK, somehow by reseting the pram and nvram fixes the issue (check this: support.apple.com/kb/HT1379), however, this is not the first time this happens and I don't know whats causing it, any ideas? – philberndt Aug 8 '12 at 22:33
2

I found this article about a similar thing happening with Photoshop CS5. It sounds like it was a problem between CS5 and OS X that Adobe fixed in CS6, but didn't bother for CS5. Not sure if it's related. It seems like you shouldn't have to reset pram and nvram though to solve it.

I looked around in LR and couldn't find any options for loading colour profiles and there's nothing there. Definitely sounds like something on the back end of things. I'd be interested to hear what Adobe Support would have to say about it.

I assume you're up to date on software updates?

  • Yes, I think it had to do with the Intel graphics on my MBP, I disabled automatic graphics switching and just use the nVidia one and I haven't had any more problems – philberndt Sep 11 '12 at 13:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.