2

My boss has just purchased a Panasonic GF3 camera, and every photo he takes is in monochrome - he's certain it's a software issue since it says 'mono' on the LCD display.

He's thoroughly checked the manual, and even contacted Panasonic support to no avail - sorry for what seems like a fairly silly question, but I'm assuming this is a bit of a design flaw on Panasonics behalf and the option is tucked away somewhere that he can't seem to access (he's very techy, so I don't think it's a simple case of user error this time).

If anyone knows how to turn off monochrome he'd really appreciate the advice - he's going on holiday in a few days and is desperate to get his new camera working :)

2

Record Menu -> Photo Style -> Standard (Change from Monochrome)

Can be seen here: http://www.dpreview.com/reviews/panasonicdmcgf3/5

  • 1
    If the support line didn't tell him that, Panasonic's support sucks worse than I thought then. – rfusca Jul 17 '12 at 19:33
  • Thank you so much! I've just sent him a message with this info. He's actually really quite let down by their support too, in particular their website is awful and constantly times out whilst you're writing to them, and you can't reply, each message is standalone :s – Nick Jul 17 '12 at 20:05
  • Random musing - that's quite bad UI in my opinion. The 'record' feature relates to still images? Maybe I'm being naive, but I'd almost exclusively associate the word 'record' along with the icon with video recording :/ – Nick Jul 18 '12 at 8:03
  • If anyone's interested, Panasonic just replied to his query from yesterday telling him to reset his camera. Would work I guess, but still a pretty poor response :) – Nick Jul 18 '12 at 13:31
  • 1
    @Nick ya, it is odd. And the manual (at least the online version) makes absolutely no mention of photo styles at all that I can find. Crazy stuff from panasonic. – rfusca Jul 18 '12 at 14:15
1

I had a very similar problem, with a Lumix FZ300. I could take color photos just fine in every mode except Panorama Mode, which took Monochrome panoramas.

In case anyone else has this issue, here is the answer: the color for panorama mode is assumed to be the same as for Video. Somehow, the setting mode for video had been changed to Mono, and I hadn't noticed, because I rarely shoot video. And I never thought to look at the video settings when seeking to change Panoramas!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.