So I just recently got a Canon Pixma 9000 Mark II printer and Canon Photo Paper Plus Semi-Gloss 13 x 19 inch paper.

**TLDR: See bolded question at bottom**

Before printing with the 13x19 paper, I tested the printer with 8 1/2 x 11 cardstock paper, using photoshop elements 8 and the "My Printer" software to print, using default 8.5 x 11 matte printer settings with "high quality" and it turned out great, the colors that were close to white on screen maintained their brightness, and the ink saturation was close to ideal.

I then attempted to print on the aforementioned semi gloss paper. I had a 220 dpi image ready to go, but when I tried to print with PSE8 it said that the image would be rendered at less than 220 dpi (or something along those lines; is this a bug?) so I switched to using Canon's Easy-PhotoPrint EX (4.1.0), which made things really easy, I selected semi gloss 13x19 A3 paper and told it to print.

The paper came out looking very wet and oversaturated with lots of bleeding, the colors were way too dark (especially the areas that were supposed to be nearly white), and the printer printed it much faster than with the 8.5 x 11 settings, making me think that it wasn't printing the highest quality (a setting that seemed to be absent in Easy-PhotoPrint EX).

How can I create high quality prints that match the colors on the screen and aren't oversaturated and bleeding with this paper/printer combo? Does anyone have experience with this?

EDIT: Upon further inpsection of the semi gloss print, it seems that the reddish hues are not showing up very well... One part is supposed to be dark brown but is showing up as with a medium grayish tint. Another part that is supposed to be reddish gray is instead a blueish gray.

  • If it matters, I was working with standard JPEG image format in both cases.
    – Muhd
    Jun 23, 2012 at 1:40
  • Do you have photoshop or Lightroom and are you on windows or Mac?
    – AndyML
    Jun 23, 2012 at 16:27
  • @Andy Photoshop Elements on Windows 7 x64. But like I said in the description, Photoshop Elements 8 complained about not being able to render at 220dpi for the given media type. I don't know what that is about but as a result I ended up using Canon's Easy-PhotoPrint EX.
    – Muhd
    Jun 23, 2012 at 19:06
  • I'm not familiar with the limitations of elements or Canon's software, so I won't post as answer, but it seems you aren't using the correct ICC. My recommendation is to use Ilford paper. They are cheaper, provide custom ICC profiles for your printer, and look just as good if not better than Canon. They have instructions on the back on how to find ICC profiles and they play nice with all brands of printers.
    – AndyML
    Jun 23, 2012 at 19:48

1 Answer 1


Using the built-in printer paper profiles and allowing the printer to manage color will usually result in very saturated and unrealistic color. This is because you are printing with what is called an unmanaged color process. The way to resolve this is to use the .icc color profiles with an ICM, or Image Color Managed process.

Adobe Photoshop, Lightroom and I believe PSE8 allow you to select a paper/printer/ink specific color profile when printing. A couple things to be sure you do when printing with an ICM program like one of those above. First, you need to make absolutely certain that in the printer driver, the "Color Correction" setting is "None". To do this, under the driver "Main" tab, in the Color/Intensity area...choose Manual, then Set:

enter image description here

If you use Driver Matching you'll usually get highly saturated results, and choosing ICM only enabled a partially managed color process pipeline. Selecting None puts the burden of color management entirely on the software you are using, and tools like Lightroom have superior color management capabilities. You will also want to make sure that Color Adjustment settings are unmodified, as any adjustments on this screen will affect the color rendering as sent from an ICM tool like Lightroom.

enter image description here

Finally, you will still want to make sure you select the matching paper type if you are using a Canon paper, and use the front flat paper feeder. Using the rear feeder bends the paper, and for art prints thats just not a good tactic. The semi-gloss papers are thinner and don't break from being bent, but bending can affect the print surface in undesirable ways for such large paper sizes.

enter image description here

For third-party fine art papers, you will usually want to use the Matte Photo Paper setting, although some paper manufacturers will direct you to use a specific Canon driver paper setting for some of their papers (such as Moab's semi-gloss and gloss papers.)

Once you have the driver configured right, you should save the settings as a quick setting. This allows you to restore certain print settings in a single click for various common paper types.

enter image description here

  • My subsequent print turned out perfect! Many thanks! I think before it was using no color management at all and printing as if it were on matte. With the most recent print I made sure to use the ICC profile for Canon semi-gloss and rendering intent as "perceptual".
    – Muhd
    Jun 24, 2012 at 23:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.