I shoot a Canon 5D Mark ii at the highest quality setting. RAW files on this camera are supposed to be 14 bit, but when I save them on my computer, they are all being converted somehow to 8 bit. I use a kingston card reader. I'm simply copying the images into a file without altering anything. What's going on? How can I save the files at the higher quality that the camera is supposed to be recording them?

  • I'm not sure how this possible. If you shoot raw, your files should be 14-bit .CR2 files. How do you know they're 8-bit? What software are you using them in? If they're 8-bit, then they're likely JPEGs. – Nick Bedford Feb 13 '12 at 2:28
  • 4
    Can you provide additional information? How do you know the files are 8-bit after you copy them to the computer? What software tells you this? – Flimzy Feb 13 '12 at 2:56

You probably need to analyze things step-by-step as your question makes little sense.

If you shoot RAW, then your card will contain RAW files. They should have an extension other than JPG. You should be able to confirm this simply by browsing to your card using the operating system file manager. If you see a RAW file (.CRW, .CR2, etc) than you have a RAW file. Period.

When you more or copy these files to your computer they are still RAW files. And therefore they are still 14-bit per-component, as opposed to JPEG images which are 8-bits per component. Now, a RAW file is NOT an image.

The computer must convert a RAW file into an image before showing it you. This is where you are likely getting confused, depending on the software you use. Most preview software simply display and embedded JPEG preview which is stored inside RAW files. Some will produce an on-the-fly preview based on default conversion parameters. In this case, the preview always has 8-bits per component. This is probably what you are checking and tricking you into thinking you have 8-bit files.

When you open a RAW file into a RAW converter, the converted reads the 14-bit and converts it according to the parameters you choose. At this point, it is up to you what you store the processes files as but if you store them as JPEG, only 8-bits per component will be stored since that is all JPEG can handle. Instead you have to choose a higher-bit-depth file-format like TIFF, PNG (16-bit option), OpenEXR, etc.

  • Itai, This is helpful. I can't open my raw files yet because the cs3 ACR plug-in won't support the 5d mark 2 raw files. I'll be upgrading to cs5 soon. In the meantime, I've brought files into Adobe Bridge. When I single click on a file, the metadata file properties show the bit depth as 8. You think this is just the preview? Thanks, Joe – Joe Feb 13 '12 at 4:58
  • 2
    Yes. That explains it. The only way an unsupported RAW file can be seen is by showing the embedded preview which is 8-bit-per-component. – Itai Feb 13 '12 at 5:22
  • Actually, you may try simply installing the RAW codec in the meantime: software.canon-europe.com/software/0039964.asp – Itai Feb 13 '12 at 5:25

If you are shooting JPEGs, they are by the definition of JPEG, 8-bit images. To get higher bit depth (i.e., to take advantage of the extra detail your A/D converters give you), shoot RAW images. Then, you can import them into a 16-bit per channel color space.


Apart from what Bridge says, once you do upgrade Adobe Camera Raw and open your files, you can set the workflow bit depth along with resolution and color space. There is a link at the bottom of the ACR screen. Clicking on it will allow you to change the default. It should be 16 bit by default, but something to check once you've got a version that will read your RAW files.

enter image description here


If you go to photoshop edit/preferences/camera raw / 'save image settings in' - choose sidecar xmp files.

I don't know why it works, it just does. My cs4 was driving me nuts as everything I opened was 8 bit, even though I'd previously opened the same raw file a few months ago and it was 16 bit.

I couldn't find the ACR screen by the way in cs4 or bridge - where is it?

  • Hi Doug. Welcome to Stack Exchange. Thanks for your answer! Note that this isn't a discussion forum, though, so if you have a question that is to clarify the question or another answer, please post it as a comment. Or if your last bit about ACR is really a question of its own, please post a separate question. (How to Ask) Thanks! – mattdm Mar 11 '15 at 16:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.