0
\$\begingroup\$

Every other roll I’ve used on my Pentax ME this year has come out blank. Current situation is I got to 36 but no resistance to signify roll is finished. Instead, I am able to keep taking pictures and it stays on 36. It was on 0 originally. Is this another dud roll?

\$\endgroup\$
4
  • 1
    \$\begingroup\$ I'd first suspect your film roll-on/start technique. Didn't get the first wind on secure, so the film never left the canister. [idk how to check for that, so can't be an answer.] Obvious first test would be to wind on a whole frame's worth of film, sacrifice the first 6 or 8" of film to make sure of the rest. \$\endgroup\$
    – Tetsujin
    Commented Oct 10, 2023 at 17:42
  • 1
    \$\begingroup\$ I think this other question can be of some help to you: How do I tell if my camera has film in it? \$\endgroup\$
    – osullic
    Commented Oct 10, 2023 at 18:07
  • \$\begingroup\$ "I am able to keep taking pictures and it stays on 36." No, you're allowed to keep operating the shutter with no film in the film gate. It's still in the cartridge because your camera isn't winding it out. \$\endgroup\$
    – Michael C
    Commented Oct 11, 2023 at 7:45
  • \$\begingroup\$ On the Pentax ME, you should be able to feel the resistance of the film as you wind it as well. Compare it to the feeling of 'advancing' when you know there is no film for comparison. \$\endgroup\$ Commented Oct 12, 2023 at 15:04

1 Answer 1

1
\$\begingroup\$

There are two possibilities I can think of:

The film does not get transported

Film cameras have a small button for releasing the transport, so that you can rewind the film into the container. It could be that this button sometimes gets stuck, so that when you put in the new film, it would remain engaged. That would prevent the film from getting ever transported forward when you take pictures.

Double check the film release button next time when you put in the new film.

By then, the button should be released again. If not, you should probably get the camera serviced. It might just need some grease - but please do not put oil in there, because that might get everywhere – and if it gets into your shutter, it would be disastrous.

How to test whether the film gets transported

1. When inserting the new film

When putting in a new film and inserting the film's end into the latch on the right side, leave the door open and take one shot and then use the spanner to cock the camera (sorry, English is not my first language, please correct this if I get the terminology wrong).

At that point, the film should get transported. If not, something with the transport mechanism is wrong, and camera needs servicing.

2. When rewinding a full film

You can also tell if the transport worked when you're thru the 36 shots and are about to wind the film back:

First, without pressing the film release button, wind up the rewind handle so that the film gets tightened in its container. Then press the film release button and start winding the film back carefully into the container. While doing this, listen and feel – at some point you'd heave a snap sound, and the winding gets easier – that's the point when the film has been wound back fully. Note how many turns this took. If it's only a handful of turns, then it means that the film was not transported over into the right side, and your entire film is still unexposed. If you did this carefully, stopping right when the film came out of the right end, it'll still be having its end extend outside of the container, and you could re-use it.

The shutter mechanism doesn't work

(This is rather unlikely, though)

If the transport worked and winding back the film took many (probably over 20) turns, and you still have no exposures on the film, then the shutter is somehow not working intermittently. This would require professional servicing.

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.