1
\$\begingroup\$

I noticed that my lens when stopped down wasn’t behaving accurately

I mean this is the F7.1 f7.1 and this is the f8 f8

as you can see, its an image of a lightbulb, very bright, pretty much impossible for it to be completely nonexistent from a .9 change in aperture, without something being wrong.

So I did some closer looking, and I found that the aperture when it’s supposed to be at its most open point, just isn’t. It’s almost completely closed. So then when you decrease the aperture just a stop or two, it closes entirely, though it doesn’t know it’s completely closed.

What steps can I take to identify exactly what the cause is, and then based on that, if any remedies would be available to me?

In specific this is the Nikon 1 30-110 lens, being used with a Nikon AW1, both of which I recently bought used.

\$\endgroup\$
6
  • \$\begingroup\$ "I found that the aperture when it’s supposed to be at its most open point, just isn’t. It’s almost completely closed" Given that measurements are normally done at full aperture that would overexpose all your pictures. So full aperture can still be achieved, but not when you hoot. Slow diaphragm? \$\endgroup\$
    – xenoid
    Jul 16, 2023 at 7:58
  • \$\begingroup\$ @xenoid I think you misunderstand. When the aperture is supposed to be at f5.6, it’s closed more, so higher f number, I don’t know for sure what it is I obviously can’t measure the aperture inside the lens. Then, when I try to go to F8, because it’s starting more closed than it should be, it just completely closes the aperture and zero light gets into the sensor. That would not cause my images to all be underexposed, because the full aperture which is used to gauge the light, is already smaller, so it doesn’t realize that the aperture isn’t working, and just thinks there is less light. \$\endgroup\$
    – Topcode
    Jul 16, 2023 at 8:46
  • \$\begingroup\$ F/7.1 is more "open" than f/8. This is the case because 1/7.1 is a larger number than 1/8. If your lens' maximum aperture is f/4, then wide open is f/4, not f/22 or f/32. \$\endgroup\$
    – Michael C
    Jul 20, 2023 at 0:00
  • \$\begingroup\$ @MichaelC Cool, what exactly is the relevance for your comment? \$\endgroup\$
    – Topcode
    Jul 20, 2023 at 2:44
  • \$\begingroup\$ The way your question is worded indicates that you seem to believe that f/8 is larger than f/7.1... \$\endgroup\$
    – Michael C
    Jul 21, 2023 at 3:34

2 Answers 2

3
\$\begingroup\$

The Nikon CX lenses are known to have issues; particularly a small plastic gear that slips out of place and aperture control malfunctions.

It can be repaired DIY... the lens is not too hard to take apart and it doesn't require much in the way of special tools. You can also get a replacement metal gear which is supposed to be a permanent fix.

But I don't have personal experience with either as none of my CX lenses have had issues yet. If/when they do, I might be inclined to just replace it with a used lens.

\$\endgroup\$
2
  • \$\begingroup\$ Hmm, if its caused by the gear moving out of place, would a temporary fix be just moving it back into position? \$\endgroup\$
    – Topcode
    Jul 16, 2023 at 23:27
  • \$\begingroup\$ @Topcode, supposedly it can often just be put back in place and resecured... \$\endgroup\$ Jul 17, 2023 at 12:34
3
\$\begingroup\$

As Steven said, this was indeed an issue with the lens aperture gear. I say was, because I fixed it a bit over a month ago. I did use the gear from MYDC and it worked perfectly in fixing it. However, I want to add more context and instruction regarding the repair, which I was not able to find online, and feel like should be online.

First, this is an issue which from what I can tell cannot be fixed for more than a short period of time by simply putting the nylon gear back into place, as it appears to have been damaged via a crack down its length, though this damage may have occurred during removal of the gear.

Ok, now to go over the disassembly and repair. This is ONLY for the 30-110 lens, other lenses will require a different disassembly process. I also did this over a month ago, I have forgotten some stuff. If you do this, please do not hesitate to fix anything that I wrote down here wrong or did wrong. I was working off of a low quality time lapse disassembly video and a few forum threads, there are bound to be a few things wrong, but in the end, this did work and did restore my cameras function.

Step 1: Unscrew these six screws on the side of the lens facing the sensor(the back).

step 1

At this time DO NOT remove the outer metal ring from the back, it may lift up, but do not attempt to fully remove it.

Step 2: Remove this screw from the side, which attaches the metal contacts to the metal ring.

step 2

You may now remove the metal ring from the back.

Step 3: Removing this outer ring should have revealed flat metal rings underneath it, remove these.

step 3

Step 4: These inner rings being removed should have revealed a number of screws, which also need to be removed.

step 4

Step 5: The outer rings on the sides of the lens body now need to be removed, I do not recall if they all come off in the same direction, so don't force it. The rubber may need to be pried and worked around to get it off.

step 5

Step 6: Next, disconnect the ribbon cables. Do not disconnect the metal contact's ribbon cable, it is fine as it is. Be very careful on this step as they are delicate. I strongly recommend using tweezers on the sides of them.

step 6

Step 7: On the area exposed underneath the rubber ring, peel up this protective piece.

Step 7

Step 8: Unscrew this screw, and carefully remove the metal part it is holding down.

Step 8

Step 9: Going around the lens from the previous step, you will find a screw in a gold colored cylinder, remove this and pry the gold colored piece out as well.

Step 9

Step 10: Now that that has been removed, this part of the exterior should be able to be removed.

Step 10

Step 11: Take off the circuit board at this step, you only need to unscrew these two things.

Step 11

Step 12: So I kinda forgot the details of this step, however I know that the outer piece being removed must be at a specific rotation, and then it will come off. You also need to remove the ribbon cables by pulling them off.

Step 12

Step 13: You now have to pry off the plastic lettered piece to reveal 3 screws under it, which need to be unscrewed. Also, try not to damage the filter threads like I did. (Note: I am not actually certain if this step is required)

Step 13

Step 14: At this point, you should be able to freely remove the lens assembly. revealing the aperture assembly, and three things to unscrew, after which the aperture assembly will come off (but will still be attached via ribbon cable).

Step 14

Step 15: The final step, you have to unscrew this tiny screw. It is incredibly small, I had to go to a hardware store to buy a screwdriver small enough to unscrew it. After unscrewing that, you will have to lift up the ribbon cable, to pull out the motor. Simply remove the existing gear, and replace it with the new metal one. And now do every other step in reverse.

Step 15

\$\endgroup\$
3
  • 1
    \$\begingroup\$ Wow, excellent answer and documentation for this disassembly! \$\endgroup\$
    – scottbb
    Feb 9 at 17:14
  • \$\begingroup\$ It seems to me all of the details are shown in the video I linked... was something missing? \$\endgroup\$ Feb 9 at 20:47
  • 1
    \$\begingroup\$ @StevenKersting It does show everything, however It was kinda hard to follow a time lapse with no written or spoken instruction, nothing wrong with following it, after all thats most of how I got here, but I felt like it would be useful for written instruction to be available. \$\endgroup\$
    – Topcode
    Feb 11 at 21:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.