1

I have this picture I took with my Fuji X-T1 in JPEG Fine. I wanted to print it for a relatively big frame in black and white, so I converted it to B&W in Lightroom, exported it and sent it to a printing lab.

I got a call from them saying that when they try to print it, their software gives a maximum print size of 20cm wide, if they go larger it gets "pixellized" (their words). I looked at the file again (the exported one, outside of Lightroom) and it's 4896x3264 pixels. When I zoom in at 100% the details are crisp and the image is more than four times the size of my screen.

We tried to share the file through a bunch of different platforms to eliminate any unwanted compression - same. I eventually sent the lab the original color JPEG which they converted themselves to black and white and it suddenly worked for them.

The only setting I had specified when exporting was the resolution of 300 that was already there. When looking at the image details on a Mac, it says resolution 72x72 for the non-exported straight out of camera image and 300x300 for the exported one... Makes sense for the 300x300 but rather counter-intuitive int terms of what they could or could not print - until I came across an explanation of the Resolution setting in Lightroom which only seems to be indicative metadata. So probably their software didn't pick that up.

Is there an implicit export setting in Lightroom that could cause that type of problem?

3
  • 3
    There's an implicit misunderstanding. DPI is of absolutely no import, only pixel dimensions are relevant. idk Lightroom so idk what setting you need to change to prevent this misunderstanding being exported. – Tetsujin Jun 15 at 16:01
  • I normally use the Export feature on LR. In the dialog screen, look for "Image Sizing" and make sure the "Resize to Fit" check box is unchecked. As Tetsujin says, only pixel dimensions are important, DPI is not relevant in this situation. Out of curiosity, what are the pixel dimensions of the image you exported? – qrk Jun 15 at 16:51
  • @qrk same as the original, 4896x3264 – guillaume31 Jun 16 at 6:57
1

My guess is the problem was operator error at the print shop.

Specifically, the operator was right clicking on a thumbnail and downloading that instead of the linked image.

It probably started working automatically when a different person at the print shop downloaded the image.

My working premise is that print shops often use less experienced operators for tedious work like downloading images. Less experienced operators are less likely to recognize their own errors. They are also more likely to suggest trying other file transfer platforms to fix the problem because they imagine everyone else is as inexpert as themselves.

The in-house conversion to B&W may just have been someone less clueless looking at the problem and downloading your original file. Since that would be simpler, faster, easier, and give you exactly what you asked.

It also fits the facts.

0

First, I'd see if they accept something other than JPG, like a PSD or DNG.

Second, when you export a JPG file from Lightroom, make sure you're exporting to Hard Drive. Make sure your compression at is the smallest level (Quality the highest number) that gives you a file size they will accept.

Make sure that 'Limit File Size" is unchecked. Make sure that 'Image Sizing" isn't changing anything. The 'Resolution' figure isn't relevant in this case.

After you create the JPG file open it in Lightroom or Photoshop to make sure it has the resolution you expect. If it's what you want, exit without saving a new copy.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.