0

AF-area mode (no of focus points 9, 21, 39 ) doesn’t seem to appear in viewfinder in manual modes (aperture priority, shutter priority, manual) for any focus mode (AF-A, AF-C), only it focus/shows a single focus point at centre which can be moved manually

While If I select Auto-area AF in AF-area mode as shown in picture, then auto focus (more than one focus points) appears in viewfinder.

Could you please explain that is it a problem in my newly bought dslr or it is like that way only ?

enter image description here

2

The dynamic focus modes require you to be in AF-A or AF-C.

The dynamic modes (d9-d39) only show the selected focus point as active. By default the selected/active point is the center point, but you can move it manually. The camera then uses other focus points as needed/allowed, but it doesn't show the focus point moving. The focus point that was actually used will be reported in the exif/focus point review.The camera will highlight all of the enabled focus points in the viewfinder when the setting is being selected/changed.

If 3D is active it will/should show the used focus point moving in the viewfinder; but by default it also starts with the center focus point by default.

Auto is the only mode where the camera is using multiple focus points simultaneously and shows that in the viewfinder... but still, only one point (distance) can ever actually be at maximum focus.

2
  • Once again pl clarify: Even I select (d9-39) option for AF-A or AF-C, then only one focus point appears in viewfinder which can be moved. Is it like that ? Or is there any way to see d9-d39 through viewfinder?
    – SACHIN
    Mar 2 at 2:47
  • 1
    That is how it is. In d9-39 only the selected point shows in the viewfinder. If you look through the viewfinder while changing the selection of d9-d39 it should show all of the enabled points. Higher end Nikons have a setting called Dyanamic-area AF assist which highlights the points/area enabled in the viewfinder; I leave that off, and your camera doesn't have it. Mar 2 at 13:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.