1
\$\begingroup\$

I am using Lightroom Classic version 10.1. Recently, the feature to auto eject the memory card after import has stopped working. I cant find an option in Preferences to stop or start this function. I have uninstalled and reinstalled Lightroom with no luck. Thanks!

\$\endgroup\$
2
  • \$\begingroup\$ If you do only read-only operations with card it is safe to eject it physically w/o need of software eject. \$\endgroup\$ Jan 2, 2021 at 20:56
  • \$\begingroup\$ What operating system are you using? \$\endgroup\$
    – scottbb
    Jan 3, 2021 at 2:26

3 Answers 3

1
\$\begingroup\$

When you have actually inserted a card which has photos the import window pops up in Lightroom. On the left side of the window is a list of devices. Just above the (Camera or Card Reader) Device there is a check box for "Eject after Import". This only appears when you have a card with images inserted.

enter image description here

\$\endgroup\$
1
\$\begingroup\$

NOTE the eject option ONLY shows up for the likes of SD cards. What I noticed on my issue herein was based on a CFAST card placed in a ProGrade reader. In those cases the eject option is unavailble.

\$\endgroup\$
0
\$\begingroup\$

The ‘eject after import’ checkbox is not available. enter image description here

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.