2

So I've had a remote shutter release for a while and only decided today to give it a try. I know to put the camera in manual and go into bulb, which is fine when my camera is in single frame mode or whatever. But when I put my camera into quick-response remote and turn the dial to go to Bulb, Bulb isn't an option and it just comes up as Time.

So basically my camera does bulb until I put it into quick response remote mode and then it won't say bulb, it'll say time and my remote shutter won't work.

Any advice? Settings maybe? I've looked up on Google and nothing seems to be coming up.

1
  • 1
    Is your shutter release a wired or wireless model? If wireless, which specific one? – Michael C Oct 23 '20 at 1:14
1

I'm burying what I believe to be the answer at the end after the explanation, feel free to jump to it.

I don't have a D5200 but I do have a D7200, so using that and some research this is what I have.

"David Busch's" Nikon D7200 Guide ... says on page 184:

"There are three common types of lengthy exposures: timed exposures, bulb exposures, and time exposures. The D7200 offers only the first two (although time exposures are possible with certain remote releases.) ...

I'm not sure whether this was a mistake or was true at the time but has changed due to firmware updates. In any case, my D7200 with the latest firmware does have all three.

My D7200 will go to Bulb while set to Quick Response, however going past Bulb brings me to Time.

In retrospect, Bulb makes no sense for an IR remote control (I used a KT-ML-L3 compatible) because Bulb nominally holds the shutter open until released and the remote simply sends an IR control pulse when pressed. In fact, putting my D7200 in Bulb and triggering the remote simply takes an exposure which is not what you normally want.

Moving the shutter setting beyond Bulb brings me to Time. It shows as Time in Live View and just - - (dash dash) in the view finder.

The Time setting works as you would expect to provide a Bulb-equivalent with the IR Remote, one IR button to start the exposure and a second one to stop the exposure. (Or three presses if the mirror up option is used.)

My Guess is that on your camera, Nikon eliminated the pointless and confusing Bulb selection for IR mode and went directly to the correct Time setting.

So Time is correct, forget Bulb.

In order for the IR to work it has to be set on in the menu. On my D7200 the menu is "Camera Symbol" - Remote Control mode (ML-L3) - Quick-response remote (or Remote mirror-up, or 2 second delay). Note that Remote Control mode will toggle off if you turn off the camera and it will also time itself off if not used for a while.

Last but not least, make sure you IR remote is working! You stated that you hadn't used the remote in a while, perhaps the battery is dead? Take your Smart Phone (it's interesting that we now just assume everyone has one) and put it in camera mode. Point your remote at your smart phone camera and toggle the remote button. Do you see the remote LED lighting up in the phone display when you press the remote button? If not, you probably need a new battery for the remote.

As an aside, while the phone camera incorporates an IR filter, it is not perfect. The intensity of the remote LED at close range is enough to drive through the IR filter and be seen on the display. You can use the same method to look for night time IR security systems.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.