2

I have a Canon 6d mark-ii camera. However, the kenko lens are not working and yesterday, I tried to fix my camera with a friend. They had the same camera and lens but those are working with mark-ii model.

If anybody help me to get solution canon 6d mark ii + kenko 1.4x dgx or HD now working shows Error 01 always even after cleaning and purchasing the newer one.

9
  • Which lens are you using with the converter? Is the lens working without it? Have you cleaned the contacts?
    – lijat
    Aug 15 '20 at 8:17
  • I use 50mm Canon with Kenko teleplus HD,the both lens works with my other canon 6d Camera. Yes this is brand new lens but both are not working with mark-ii model. Very starange issue for me !!! any idea? Aug 15 '20 at 10:53
  • I purchase a new kenko and 50mm also today but unfortunelty both are not working with canon 6d mark-ii model. I updated latest firmware from canon website also, but still it wont. Aug 15 '20 at 10:54
  • I sadly don’t. I just tried combining my 5d mark ii with the kenko pro 300 1.4x and canon ef 50mm 1.8 mark ii and it worked even if it hunted quite a bit for focus.
    – lijat
    Aug 15 '20 at 12:00
  • If you update the firmware of your older EOS 6D, the Kenko will probably throw the same error code on it that it does on your newer 6D Mark II.
    – Michael C
    Aug 15 '20 at 13:44
0

Try turning off Autofocus Microadjustment (AFMA) (see page 200 of the EOS 6D MkII Instruction Manual, or 5D MkII manual).

If AFMA is enabled, even if the adjustment for the particular lens/TC combo mounted is "0", some Kenko TCs will lock up the camera. This still occurs even if the lens is set to 'Manual Focus'. It's been fairly well discussed in certain forums.

I've got an older Kenko C-AF 2X Teleplus Pro 300 DGX bought in 2011 and all of my cameras from about 2012 on have this issue. With AFMA set to 'Enable' if the shutter button is fully pressed the camera throws an 'Error 01' and locks up the camera. It must then be turned off with the battery removed to reset the camera. With AFMA set to 'Disable' there is no 'Error 01' when using the teleconverter.

2
  • i tried by disabling the AFMA but still it throws the error code 1.nor rnable nor disable work for me... any update? Aug 19 '20 at 6:49
  • @MishraAditya Turning off AFMA is what worked for me with a 5D Mark III, A 7D Mark II, and a 5D Mark IV. Other than that, you could try the tape trick.
    – Michael C
    Aug 19 '20 at 18:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.