1

I recently got a Nikon D3100. But I have a problem now: I can't change shutter speed or aperture in any mode. I am stuck at 1/4 and when I try to wheel it shows me 1/3 for a second and then switches back to 1/4. I tried resetting it and taking the battery out it didn’t work. How do I fix it?

3
1

This sounds like a hardware issue, it's likely that the shutter wheel is damaged. If you have recently purchased the item, I'd recommend requesting a refund. I would not recommend attempting to repair an issue like this yourself unless you are okay with destroying the camera or really know what you’re doing.

You could try a factory reset the camera software may be corrupt. To factory reset use the following step,

Factory Reset *Press “menu” button to the left of LCD screen. Select “shooting menu” or “Setup Menu”. Scroll down until you find “Reset Shooting Options.” Then press “OK”, highlight “yes” and press “OK” again. NOTE: This will reset all of your other personal settings. You will need to adjust other settings you have previously adjusted. *

-1

It looks like you need to contact Nikon service. But you could try disabling Auto ISO:

Menu→Shooting Menu→ISO sensitivity settings→Auto ISO sensitivity control, and set that to OFF.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.