3

I'm new here and had a question about my Canon EOS 7D Mark II camera. I've been using it to photograph wildlife for a few months now, and it's given me some great results, but today something was off. Even though it was broad daylight, the pictures look like I took them at night! Did I accidentally flip a switch or push the wrong button and trigger this? Both today and yesterday, my camera was on the "Av" mode (there's no real reason for this, I'm still trying to figure out how the different modes work and Av was doing pretty well). Yesterday, though, my pictures were just fine! Here's a picture of my bookcase from my camera (it's really dark, so you'll have to increase your screen's brightness to see anything), and here's a photo of (at least roughly) the same spot, this time with my cellphone's camera. Is this an issue with my lens? Please help! I have no idea what's going on!

Update: The camera is working OK at this point, the pictures it takes seem to be a little dim but pretty much normal. The only think I'm consciously aware of that changed was that I took out my SD card and reinserted it, but that didn't seem to help earlier, so I'm pretty much at a loss. I'd still appreciate some help if possible though, so this doesn't happen again!

  • 2
    If you post the EXIF metadata from a picture we might be able to tell why its so dark. – l0b0 Jun 14 '20 at 5:37
  • 2
    Check your exposure compensation, I have accidentaly hit it on my canon camera for similar results. – lijat Jun 14 '20 at 6:10
  • I can see the EXIF data of the posted image, and the exposure settings are Aperture: f/5.6, T: 1/128 (not 1/125), ISO: 640. Focal length: 80mm – Pete Jun 14 '20 at 6:53
  • 5
    Aahh, also saw this in the EXIF data: "Exposure Bias Value: -5", so it seems as @lijat suggested, exposure compensation had been accidentally turned down – Pete Jun 14 '20 at 6:57
  • 1
    Does this answer your question? What is exposure compensation? – inkista Jun 17 '20 at 18:18
22

Looking at the EXIF data in the posted photograph, i.e. extra information also stored in the image file, such as camera and lens model, and camera settings, I can see this setting:

Exposure Bias Value: -5

I assume that "Exposure Bias" is what is also called "Exposure Compensation". I.e. you tell the camera, that this should be darker or brighter than what it would normally guess. This is a useful feature when photographing a bright scene (e.g. a snowy landscape), or a dark scene (a coal deposit in a dark basement), as in both cases the camera would have made them too dark, or too bright by default.

In your case, it seems that you have accidentally told the camera to make the photo 5 "stops" darker than normal.

Each "stop" is a doubling, or halving of the amount of captured light. So 5 stops means only 1/32nd of the light.

Exposure compensation is adjusted using the +/- symbol

  • If necessary, the "Lock" switch on the bottom right on the back locks the exposure compensation so you can't change it by mistake. If and if you need to change it you will see a "L" in the viewfinder to remind you that it is locked. – xenoid Jun 14 '20 at 22:08
  • Thank you! I'm getting around to this a bit late but the problem was readily fixed. – thetorterra Sep 15 '20 at 20:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.