3

Darktable : Module group icons from darkroom is missing! Not sure if I pressed some shortcut...

Unable to get them back after many ties (tried deleting the dbs from the setting folder) I am running Darktable on Window 10 by the way.

Could anyone p tell how to get them back?

Missing module icons

5

To fix it go to settings, then GUI options: Show search module text entry; it should be set to: show both. Select that and restart Darktable - that fixed it for me! Posting this for record in case it helps some other Darktable user!

1
  • The option is in the settings under "Darkroom" / "Dunkelkammer" in German.
    – rokdd
    Nov 14 '20 at 15:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.