4

I've been trying to teach myself the basics of flash photography. I'm having an issue which I don't know is user error or a fault with my equipment.

I'm using a Canon EOS 1100D with a Neewer NW565EX flash mounted on-camera, with the flash set to E-TTL and the following settings on the camera:

  • Exposure 1/60s at f/8.0
  • ISO 800

The image shows a narrow band of 'correct' exposure at the top, but the rest of the image is underexposed.

1100D:

Image from 1100D with band of correct exposure at the top.

I tried the same flash on an EOS 400D with the same settings and got a proper exposure for the whole image.

400D:

Correctly Exposed Image from 400D

Everything I can find online for this is talking about the maximum sync speed of the camera. For the 1100D this is 1/200, so at 1/60 this shouldn't be an issue. Am I getting something wrong or is it likely there's a fault with the 1100D?

  • 1
    Are you able to repeat the image and duplicate the result? At first, it does look like a sync speed issue on the 1100D (shutter speed considerably faster than sync speed). You might verify shutter speed in the 1100D image Exif data. However, I am not quite believing sync issue, since the very puzzling thing is that the wall shadow under the basket appears the same in both images. I assume that shadow below is from the hot shoe flash mounted above the camera lens, which would not appear if the exposure did not see the flash due to sync. – WayneF Mar 3 at 21:31
  • Yes, I took several shots which look just like the 1100D example. The shutter speed does show as 1/60 in the Exif data and, the flash is mounted on the camera hot shoe. I took another shot with the flash off, which is almost totally black (except for the lamp which features in the frame), so the shadow under the basket is from the flash. – simon3k Mar 4 at 0:52
  • All of that sounds pretty important. I don't know, but it’s as if shutter curtain is suddenly speeding up after that top band. Or it stops there until the last dim stage of flash ending. Those don't sound reasonable though. You tried the flash on another camera which would seem to rule out the flash. Maybe you can test with a friends hot shoe flash on the camera, which if same problem is seen, would rule out the flash again. Try camera with no flash in a normal bright scene to see if the shutter shows any issue then. That top band is obviously exposed more than the rest. but why, no clue. – WayneF Mar 4 at 2:26
  • That looks very strange, as if the flash fired before the shutter managed to fully open. Check your camera mode and perhaps shoot with manual settings at a variety of exposures, to see how the result changes. – Laurentiu Cristofor Mar 4 at 3:26
  • It almost looks like it might be picking up the redeye reduction flash on the whole frame and the main flash discharge on only part of it. Try turning off redeye reduction. Also see if your camera is set to rear curtain sync. – LightBender Mar 4 at 11:20
2

The most common issue is faulty contact/communication. Make sure the pins/contacts are clean and the flash is fully seated. There's a little bit of play in the fit of the foot in the hotshoe, you might want to try wiggling it to either side.

| improve this answer | |
  • That's interesting, as I remember the flash was a much tighter fit into the hotshoe on the 400D than the 1100D. I'll try wiggling it to either side later. – simon3k Mar 4 at 15:39
  • I've tried another flash on the 1100D, a Yonguo YN-568 EX II. The fit on the hotshoe was noticeably firmer and testing so far has not replicated the exposure issue, so a fault with the connection does appear to have been the issue. I will still see if I can get the Neewer flash to work with some cleaning and wiggling when I have a chance. – simon3k Mar 4 at 19:54
  • Having tried the Neewer flash on two cameras and the 1100D with two flashes, the combination of Neewer flash and 1100D is the only one that doesn't work. The pins on the Neewer flash are visibly shorter than the ones on the Yongnuo flash, so I'm putting this down to poor contact with that particular combination. I haven't been able to do anything (repositioning, tightening, cleaning etc.) to get it to behave. It was very cheap, after all. – simon3k Mar 5 at 16:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.