3

I recently took some images of a girls soccer team. Upon opening the images in Adobe bridge, about 12 of 250 images had missing data. The "bad" images used different lenses, shutter speeds (from 1/8000 - 1/200), apertures, ISO and flash/no flash.

example: http://www.frozenpixelstudios.com/p342759622/ead12d15#h1168e8d1

At first, I thought I had a shutter issue, but I would think that there would be some data in the "black area". For the heck of it, I opened one of the images in Photoshop, and the issue went away.

example: http://www.frozenpixelstudios.com/p342759622/ead12d15#had12d15

My second guess was that this is just an error while writing the embedded jpg to the NEF file? However, these errors didn't show up on the camera's LCD. Also, after opening the file, the issue goes away in bridge -- its almost as if it is being "fixed", but NEF files can't be edited. When I copy the NEF to a new location, the image is still "repaired".

Any ideas what is happening, or what could cause this?

(relevant camera data is in exif data for the second picture, approximately 70,000 clicks on a D3 body)

  • I suspect a computer hardware problem of some sort. Do you still have the untouched originals on a memory card? – Please Read My Profile Apr 30 '11 at 13:02
  • A couple of more questions... What version of Photoshop/Bridge are you using? Is it up to date? What happens when one of these is opened in Capture NX? – John Cavan Apr 30 '11 at 13:49
  • The untouched originals are no longer on a memory card, but I did catch this early enough to copy them a second and third time - same result. – Jess May 1 '11 at 5:23
  • Im using CS4 and it is up to date. Again, I'm at 70,000 clicks on this body and never seen this before. Im anxious to get out and shoot again. I tried some tests in the basement and couldn't reproduce it. – Jess May 1 '11 at 5:25
  • 1
    @Jess -- no problem. :) Welcome to the community here! I do suggest a more meaningful title, though. It'll be more likely to bring in someone who knows what's going on, and more helpful to people who have a similar issue. Same with the "data-corruption" tag. – Please Read My Profile May 1 '11 at 6:15
2

Jess,

I'll ask "the stupid question" first: Have you tried clearing the cache in Bridge?

With that out of the way: Have you tried to preview the images in a file manager other than Bridge?

Iain

  • (OK these are essentially the same question - what I'm getting at is that I think Bridge builds its own previews rather than using those built into the image) – IainCunningham May 3 '11 at 9:41
  • I have tried clearing the cache for images on a one-by-one basis. That didn't work. – Jess May 10 '11 at 2:02
  • Hmmm... sorry for the hiatus, coursework and exams for my MSc and real life happened to intervene! Have you tried another file manager to view the images? – IainCunningham Jun 17 '11 at 14:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.