3

I've been using my Epson V600 (or sometimes, GT-X820) for 6 years. I have gone through Apple updates and having broken Epson software before. (Currently running OSX 15.1 Cat)

However, this time around with the introduction of Epson Scan 2 I find myself in a predicament.


Currently I have downloaded and installed all the correct drivers and updated all other related software yet the software won't show me any sort of transparency options so I can scan my film. Epson Scanner 2 document source application reference photo


This is what I am seeing but when looking around I came across this video where the guy using Epson Scan was able to correctly select the transparency mode.

Screen shot of the video referenced in the above paragraph with the correct setting showing.

I tried installing over the Epson Scan 2 I installed on the US site with a version of the Epson Scan from the JP (Japan) site but that has not worked.

I will try to check and see if uninstalling and reinstalling everything fixes it but I am not sure if this will work. If there are any other recommendations I am all ears as I currently can only manage to get it to work with VueScan which I don't want to fork out $80 to buy currently.

  • Assuming you have an insert in the lid above the glass, have you removed that already? – John Dec 2 '19 at 7:19
  • 1
    I have inserts that go above the glass that I use to scan my film if that is what you are talking about. Those need to be on top of the glass to scan film otherwise it will just be blank. However, the white foam backed insert that slides into the lid part of the scanner that is used for scanning photos or other documents has been removed. @john – ConstantFun Dec 6 '19 at 1:47
  • 1
    I found that this problem occurred when I had the V600 added as a scanner in the Printers and Scanners pane in System Preferences. Once I removed it from there, the problem didn't seem to recur in the Epson Scan 2 app. – Dan Korn May 25 at 22:25
3

I got the idea to delete the scanner from "Printers and Scanners" and re-add it. It reloaded the driver and I think it was a newer version of the driver. Anyway, it allowed the "Transparency Unit" option to show.

| improve this answer | |
  • Hi Bruce, I took the liberty of editing your answer to not refer to "the previous answer". Because Stack Exchange Q&A sites aren't "threaded", the answers aren't always presented in the same order. You can revert my edit if you feel I changed the intent. – scottbb Jul 8 at 22:37
  • This solution worked for me, but I had to add the following steps. First, open up the Epson Scan 2 app with the scanner on. Turn the scanner off, and the app will close. Turn the scanner back on and wait for it to warm up. Now open the Epson Scan 2 app, and the transparency unit will be back. – Chris Garrett Jul 20 at 14:04
2

In a comment to the video linked in the question, I wrote down my fix, but here it is.

For those who have an issue with the transparency option, I just fixed it for myself. I have installed the Epson Scan 2 again, and turn off the scanner. When it was installed, I opened the program and turned on the scanner again, (also disconnected from electricity) and then refresh to detect your scanner. When I selected my scanner I had the option to use the transparency unit. I hope this will work for those who still have the issue. Thanks for the great video by the way! You made it a lot easier!

| improve this answer | |
  • 2
    "Below the video..." - What video? – xiota Dec 23 '19 at 11:34
  • @xiota The video "linked in the question". There is a video linked in the original question. – Eric S Dec 23 '19 at 22:56
0

I had to reload Scan 2 software, restart the computer (macOS 10.15.6), add the scanner to Mac preferences, unplug the scanner, etc - at least two times, and in various sequences, then magically "transparency unit" appeared.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.