I have a Canon EOS 60D and I tried the copyright function and, after that, I copied the pictures to my laptop but they did not appear. So I put my memory card back into my camera and I then tried viewing the pics and realized that I could view them from the camera but not from the computer... please help.

  • 3
    Did you read the manual of canon ? – Aristos Apr 21 '11 at 22:41
  • 4
    Can you clarify what you mean by "tried this copyright function"? How did you copy your pictures to the laptop? Did you do something different from what you normally do (and did that work?) What OS are you running? – mattdm Apr 21 '11 at 23:20
  • @Aristos I love how that sounds all regal and religious. But, yes: RTM. – nchpmn Apr 22 '11 at 5:39
  • 1
    Further to @mattdm's questions, are you shooting in RAW or JPEG? – Rowland Shaw Apr 22 '11 at 6:42
  • Possibly related: photo.stackexchange.com/questions/11127/… – coneslayer Apr 22 '11 at 11:56

What did you see on your SD card? Did you change anything else? Maybe you updated from JPEG mode to RAW and have no utility installed yet on your pc for viewing RAW files? If so try picasa or any other RAW viewer. Your canon should come with a cd with software. A viewer for instance with support for RAW images.

| improve this answer | |

From the information provided, it sounds like you might be shooting in RAW mode, and haven't yet installed the RAW codec from Canon yet (caveat: this will only resolve the issue if you have a 32-bit operating system; if you have a 64-bit operating system, you would need to buy a third party codec like Ardfry's which has a 15 day trial)

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy