0

I'm shooting with a gently used Nikon D70s (with roughly 15k clicks) and a newer Nikon AF-S Nikkor 55-200mm ED VR lens. The lens works fine on other cameras. The memory card works fine on other cameras. But the camera is not rendering the whole image to memory; it starts writing the top of the image, but stops after roughly 10%:

example image of the error with lower portion black

Is this a shutter issue, a sensor issue, a CPU issue, or a memory issue?

  • 3
    To confirm, this is without flash? Have you tried electronic shutter? Have you tried firing the shutter without lens and looking at the mirror/shutter mechanism to see if they're moving as expected? Have you tried mirror lockup? – xiota Aug 27 '19 at 1:37
  • 2
    Looks like to short shutter speed in combination of a not fitting light source (e.g. flash, flickering light) The soft edge gives a hint, that it is probably not an issue of the electronics. – Horitsu Aug 27 '19 at 4:10
  • 1
    Have you attempted a long (several seconds) or bulb exposure with the lens removed and observing the shutter actuation? What did you see? – Michael C Aug 27 '19 at 4:38
  • 2
    You've mentioned trying the lens on a different camera - have you tried a different lens on the D70? (If it does the same, xiota and Michael C have the next step.) – ItWasLikeThatWhenIGotHere Aug 27 '19 at 7:27
  • When firing shutter release without a lens on, the mirror doesn't retract. This is why the dark at the bottom, with only a slice of the image being 'sensed' by the sensor. The sensor saturates w/o lens. What could be keeping the mirror from retracting? It isn't dirty and nothing looks out of place. – 99dakota4by4 Aug 28 '19 at 1:05
9

It is almost certainly something physically wrong with the camera, because the image tails off into black smoothly and this is extremely unlikely to happen with any kind of digital problem.

If you are using flash then this kind of symptom would be very characteristic of using too fast a shutter speed, assuming the shutter is vertically-moving (I don't know whether it is for this camera). But this would only occur for flash pictures.

If you are exposing images under flickering light then you can get partial stripes like this but you would expect them to appear at random places across the frame: if they're always at the top this isn't it.

If it occurs for all pictures then it could either be

  • a problem with the shutter, assuming the shutter is vertically-moving (if it's not it can't be this);
  • a problem with the mirror.

It's probably more likely to be the shutter I think.

If the camera has an option to lock the mirror up you could distinguish between these: lock the mirror up and then take a frame: if it has this problem it's the shutter, if it doesn't it's the mirror.

In either case it needs someone to look at it I think.

| improve this answer | |
  • Thanks tfb. I narrowed it down to the mirror. With the lens off and with a long open shutter, the mirror doesn't retract to allow for the sensor to see target. I can see the shutter operating correctly. When the mirror is help up manually, the sensor is completely saturated. What could be keeping the mirror from retracting? It isn't dirty and nothing looks out of place or physically broken. – 99dakota4by4 Aug 28 '19 at 15:46
  • @99dakota4by4: not sure. In old SLRs it is usually some combination of sticky lubricants and decaying foam, but this is too new for that. My approach (with old cameras) to things like this has always been to get a competent repair person to look at it: it seems to be pretty fixable. – user82065 Aug 28 '19 at 20:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.