1

So initially I used to treat jpeg and raw files as separate files where the option shown in the image would be checked. After realizing this is not particularly an effective way of importing images, I changed it.

But now I have old photo sets that I want to convert to the new way of doing things, where I would have a raw+jpeg image. I removed the separate jpeg and raw images, and attempted to reimport them with the new settings, but it's not working, any tips?

enter image description here

  • Reimporting from where? – FarO Jul 22 at 14:57
  • @FarO. I removed the photos from the catalog without deleting the images, then reimported them using "add". I hope this clarifies my question – Omar Alamoudi Jul 23 at 1:32
  • I'm not sure, but I would try moving them to another folder and to import them again. If you see XMP files, maybe try to delete or move them to a separate folder. – FarO Jul 23 at 7:13
0

For Adobe Lightroom to combine a single image jpeg and raw files, the names have to be the same. Usually that is the case out of the camera. In my case, I had imported these files awhile ago, and the jpeg and raw file of the same image had different names.

So I simply renamed all of images, jpeg and raw, using YearMonthDayHourMinuteSecond naming scheme. Removed them from the catalog, then reimported them making sure that in the preferences, the option of "Treating JPEG files next to raw files as separate photos" is unchecked. Now I have what I want, a single raw+JPEG file for each image in Lightroom.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.