My Canon AE-1 film advance lever won't budge. The camera hasn't been used in awhile, but I know of no damage that might have caused this. Afraid to force it for fear of breaking something.

  • 3
    Have you tried firing the shutter release? Could be you advanced a frame long ago and forgot about it, in which case the lever would not want to advance (again) until you fire the frame. – Hueco Apr 27 '19 at 22:47
  • 2
    Is there film in the camera? You may be at the end of the roll, in which case, press the rewind button and follow normal rewinding procedure. Even if there is no film in the camera, it's probably a good idea to try the rewind button anyway, which may possibly free a jammed film advance mechanism. Would be nice if you returned to report the outcome... – osullic Apr 28 '19 at 13:47
  • Thanks to both for answers, but those had already been tried when I posted the question. No film in camera, tried both the shutter release and the rewind button. Thinking of buying a new battery to see if that's the problem. Was hoping to sell it on eBay, but will have to sell for parts only if I can't even move the film advance lever. Also, there's a compartment directly below the lever on the bottom of the camera. I opened it, and there's a tiny phillips head screw. Dare I try unscrewing it? Would either that screw or the battery have any connection? Thanks! – Bev Apr 28 '19 at 18:04
  • 1
    Film advance levers aren't designed to work properly when there is no film in the camera. There may be nothing at all wrong with it. Is the lever "parked" or sticking out? – Michael C Apr 29 '19 at 7:57
  • Hi Bev. Welcome to Photo.SE! The more information you include into your question, the more likely someone will be able to help. May I suggest you edit your Q to include what you've tried (as per your above comment)? – Roflo Apr 29 '19 at 18:46

I fetched my AE-1 and did some tests. One small disclaimer: it seems my camera’s battery is close to fully discharged; it might have affected the tests I did.

Note that the lever won’t bulge if you’ve advanced it previously. If you need to release the shutter, you can open and close the film compartment and the shutter should activate.

But apparently you need to have at least some minimal charge in the battery for the shutter to work. Even if your battery is old (like the one currently in my camera) you might have some luck if you let it “rest” between shots (or open/close the film compartment).

So, what you’re experiencing might be because there’s no battery remaining.

But if you’re sure there’s no film inside you could possibly ruin, you can try opening and closing the compartment to see if the shutter releases. If not, then you need a good battery to see if your camera is still in good shape.

  • 1
    "the shutter won’t activate if there’s no film in it." This statement was at odds with my memory so i dug out my AE-1 and i put a fresh battery in it. It will fire the shutter and the film lever will advance ( re set the shutter ) with no film in it, it will do this as many time as i care to do it. It does this with back open or closed. When buying a camera or lens I have always done this with AE -1 and A-1 cameras to check the shutter and lens. Set the shutter speed to bulb, open the back and actuate the shutter to see if the aperture in the lens is functioning properly. – Alaska Man May 4 '19 at 16:53
  • 1
    @Alaskaman I don’t trust my memory that much, but now that you say it, yes... I’ve done that in the past. I’ll edit my answer. Thanks! – Roflo May 4 '19 at 17:02

I had the same experience with the AT-1 sister model. It turned out that the battery was empty. The shutter won't release without a battery, and the transport lever won't move twice between shutter releases. Nothing helped except a new battery, it is not just for the light meter.

  • It was the battery (dead). I had seen it mentioned somewhere else while searching online, so I ordered a new one on eBay last week. Finally got around to putting it in this a.m. and VOILA!!! I'm so pleased that the camera is working after being in storage so long, and grateful that the old battery didn't leak all over. Mind you, this isn't my personal camera ~~ I'd never store it that way ~~ but my future daughter-in-law will be pleased to get the most $$ possible when I sell it on eBay. THANK YOU to all who responded! – Bev May 6 '19 at 16:56

I had the same problem,turned out the battery was dead and you can’t make a photo with a dead battery.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.