0

It was working great, now the pics are hopefully overexposed. Tried two separate lens and same result. Work great on manual settings, just the auto ones not working

  • 6
    I would check your Exposure Compensation. – Mike Sowsun Apr 14 '19 at 22:59
  • 3
    By "auto ones not working" do you mean the P, A, S modes, etc. aren't exposing correctly, either? – inkista Apr 14 '19 at 23:53
  • Don't Nikon cameras disable EC in 'Full auto' mode? – Michael C Apr 16 '19 at 8:07
1

Some things you can check:

  • Exposure compensation.¹ If it has been increased, the image will be overexposed (because when you increased EC you told the camera to expose brighter than it thinks the image should be).
  • The stop-down lever on the camera. If it is bent, it might not be stopping the camera down correctly. If you are shooting wide open with manual settings, this would not affect those shots.
  • Metering mode. If you've got metering set to "spot" or "partial", if the center of the frame is pointed at a dark object, the camera will try to expose that object as halfway between dark and bright - and everything will probably be brighter than you want it to be.

¹ Although it is in response to a very different question, this answer explains what exposure compensation is - and that it is not what many people seem to think it is.

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.