1

In Adobe Camera Raw, it used to be possible to specify a Camera Profile here:

enter image description here

However, in the version 11 of Camera Raw in Photoshop CC, this essential feature is nowhere to be found:

enter image description here

"Version 5, 4, 3, 2, 1" are not what I'm looking for - I need to upload a Camera Profile I made.

Dragging the .dcp file onto the Photoshop icon is even more staggering:

enter image description here

Am I missing something here, or has Camera Profile manual selection moved or been removed from Photoshop?

2

Camera profiles are moved on the first tab (Basic) in ACR: enter image description here

To install new profiles you should copy the .DCP files in
MAC: [UserName]/Library/Application Support/Adobe/Camera Raw/Settings

WINDOWS: C:\Users\[UserName]\AppData\Roaming\Adobe\CameraRaw\Settings

  • This does not answer my question. How do I select the .dcp camera profile I have created with Adobe DNG Profile Editor? I clicked on "Profile" then "Browse" but didn't find a way to import. I clicked on the little lines to the right of "Basic" on your screenshot - but neither "Custom" nor "Load settings" worked either. Look at the first screenshot in my question - where Canon EOS is circled, this is what I need to display. – MicroMachine Mar 31 at 3:22
  • 1
    @MicroMachine, please check my edited answer – Romeo Ninov Mar 31 at 4:15
  • Should it go in "Settings" folder, or inside the "Adobe" folder within it? (Which contains "Presets" and "Profiles" both of which have several ..xmp files inside of them. When placed in the "Settings" folder, nothing changes in the "Profile" menu of your screenshot. Could you create a .dcp profile in Adobe DNG Profile Editor and try? Thanks – MicroMachine Mar 31 at 4:27
  • 1
    @MicroMachine, Did you stop PS, copy file and then run PS? – Romeo Ninov Mar 31 at 4:31
  • 1
    Ok, it finally worked. To make it work under current macOS, I had to place it in [UserName]/Library/Application Support/Adobe/Camera Raw/Settings/Adobe/Profiles/ and also look under "Browse Profiles" (the squares next to "Profile" then "Profiles" the first time. Didn't seem to work when putting it in the "Settings" folder. Thanks for pointing in the right direction! – MicroMachine Mar 31 at 4:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.