0

I’ve been using Adobe DNG converter to convert my Olympus .ORF files and Canon .CR2 files.

It was working fine but has been a few weeks since I used it. Today I tried to use it and it’s just not seeing that there are any files in the RAW Conversion folder I use, even though I followed exactly the same procedure as on previous successful conversions.

I’ve just updated to the latest version available on Adobe - 11.2.0.135 - and it’s still not seeing them.

Does anyone have any suggestions, please?

Thank you in advance ☺️.

  • 1
    Operating system, file structure, and an overview of your work flow may help narrow down what is going on. - Have you accidentally told DNG Converter to filter out the files/look for a different file type by any chance? – TheLuckless Mar 7 at 20:18
  • Are your cameras older models? – Michael C Mar 7 at 21:15
  • To TheLuckless: I’ve shut everything down for the night but will check tomorrow. Thanks for the suggestion. – Sue Robinson Mar 7 at 21:32
  • To Michael C: the cameras used are a Canon PowerShot G1X Mk 3 (had it a couple of years) and an Olympus OM-D 1 Mk2 (less than six months old), so they’re not brand new models. Tomorrow I’ll try running a raw file from my Canon DSLR through it to see how that fares. – Sue Robinson Mar 7 at 21:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.