0

I've just installed the 2.4.x (latest) Darktable on a new Ubuntu 18.04 PC. On my old machine (Ubuntu 16.04), when I'd open a directory full of .jpg and raw files from a camera memory card, the "light table" view would show me just one image for each pair of .jpg and raw files. That is, I have my camera save both a JPG and a raw file on each shot, so there's a .jpg file and a raw file of whatever type with the same filename except for the extension.

On my new Darktable install, the light table view is showing me the pair of images for each single actual image. That's not horrible of course, but it'd be nice if I could make it show just the raw thumbnail (when there is a raw file), and the JPG otherwise. (Usually I've got both types but some old folders are just JPG files.)

I've checked the "Don't use jpg thumbnails from raw files" option but I don't think that is intended to mean what I'm asking here; I think it's about raw formats that include an embedded JPG thumbnail.

Is there some configuration preference I'm missing? I don't recall doing any sort of setup in the past on my old machine, though I did start with an older version of the application before upgrading my old machine to the 2.4 version.

  • 1
    "I think it's about raw formats that include an embedded JPG thumbnail." --> correct – pLumo Dec 14 '18 at 15:50
1

You can press the "G" icon on the upper right of the "Lighttable" View to collapse/expand image groups.

enter image description here

  • Ha ha yes!!! I just seconds ago figured that out. I guess I think "Google" when I see a "G" and subconsciously ignore it :) – Pointy Dec 14 '18 at 15:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.