2
\$\begingroup\$

enter image description here

can anybody help to explain; why photo become more to "red tone" after import into adobe lightroom? is there any setting or is it normal? please advice.

(left side is from library tab; right side from develope tab)

\$\endgroup\$
3
  • \$\begingroup\$ Did you set any Profile? \$\endgroup\$ Nov 6, 2018 at 8:34
  • \$\begingroup\$ no. 1st time import photo already like this \$\endgroup\$ Nov 6, 2018 at 8:38
  • \$\begingroup\$ In import you can set a lot of things, including Profile. Please check your import preset(s) \$\endgroup\$ Nov 6, 2018 at 8:39

2 Answers 2

2
\$\begingroup\$

The 'Library' tab is likely using the jpeg preview generated in-camera and attached to the raw file.

The develop module is probably reinterpreting the raw data based upon your choice for default rendering.

Or vice versa, depending on your choices in Lightroom's settings options.

\$\endgroup\$
2
  • \$\begingroup\$ i believe i did not put any preset setting during importing the photo. \$\endgroup\$ Nov 9, 2018 at 8:11
  • \$\begingroup\$ Then you are letting Adobe apply one for you. Every raw file must be interpreted in order to be a viewable image. \$\endgroup\$
    – Michael C
    Nov 9, 2018 at 12:32
0
\$\begingroup\$

Make sure you have the profile embedded in any image exported from LR to allow PS to display it correctly

\$\endgroup\$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.