I have a Fuji X-T10 and an XC 50-230 4.5-6.7 OIS II lens. Normally its OIS is incredible. But there is a particular combination of settings that is giving me trouble. I would like to know if this is normal behavior or if I have a goofy copy of the lens.

The below picture is taken at 230mm, f/6.7, ISO 3200, 1/40s, continuous OIS, and electronic shutter:

Electronic shutter

And this is taken with the same settings but with mechanical shutter:

Mechanical shutter

There is an issue with the mechanical shot: there is an artifact that looks like completely horizontal hand-holding wobble. The LED is a particularly good spot to check because it is bright, but the entire image appears this way. The wobble is always completely horizontal in the image, even if I hold the camera at a 45° angle.

UPDATE: here are a couple images taken on a tripod, mechanical shutter, 1/30s, OIS on. They are resized, but this is the full frame; this is not a 100% crop.

On tripod 1 On tripod 2

This problem is most apparent between mechanical shutter speeds between about 1/20–1/100 or so. Sometimes it is a complete non-issue, and sometimes it is very glaring—the amount of wobble changes per-shot.

Disabling OIS causes the problem to go away (leaving me with normal handhold wobble). Switching to electronic shutter makes it go away too. Changing to a faster shutter speed makes it go away. I do not have this problem with my XF 18-55 lens.

The only thing I can conclude is that the shutter is jarring the OIS mechanism enough that it loses its lock. I have heard this called "shutter shock," but never to describe interference with OIS, just in conjunction with long exposures. But I don't know if this is the correct explanation. And I don't know if it's a limitation of the lens or if my copy is the only one exhibiting this behavior.

What causes this artifacting? Can anyone else reproduce this? Or is this a commonly-known behavior of OIS tele lenses? Unfortunately my camera does not have electronic-first-curtain; that would be a pretty good workaround if my diagnosis is correct.

New contributor
thirtythreeforty is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
  • Have you tried using a tripod and the self-timer to see if it occurs or not when the camera is tripod mounted with the self-timer? – Michael Clark Sep 12 at 22:49
  • The symptoms are the same on a tripod, see my edit. – thirtythreeforty Sep 13 at 0:20
  • O wow, that's impressive... not in a good way. – xiota Sep 13 at 0:24
  • I forgot to mention I used a remote release. Not a chance of much camera movement I'm afraid. – thirtythreeforty Sep 13 at 0:25
  • It makes me sad that your lens doesn't work as well as it should... Also, I hope the dark/light lines across the LCD are caused by reflection of shutters behind you... – xiota Sep 13 at 1:00
up vote 3 down vote accepted

Since you are using the latest firmware updates and the problem occurs even when the lens is externally stabilized, I suspect you may have a defective or damaged copy of the lens. It's especially suspicious that the doubling you see occurs exactly horizontally by such a large amount when used with a tripod. It seems the lens is attempting to compensate for non-existent movement. I have no idea why it would behave differently with MS vs ES.

It is also possible there is an issue with your camera. This seems unlikely since you have used other lenses with your camera without problems. You can rule out issues with the camera body as a cause if you see the same effect when using the lens with a different body, preferably a different model.

A normally working copy of the lens should function as described below, which was written before you posted the tripod images showing the severity of the problem you are experiencing. Consider contacting FujiFilm to see if they are willing to repair or replace it.


The double images you describe appear to be caused by movement beyond the ability of OIS to stabilize. OIS is attempting to compensate for the movement by resetting itself. When the camera is externally stabilized, image doubling should not occur.

You can see the image "jump" in the EVF by half-pressing the shutter and observing the image as you move the camera. It's easier to see if you zoom in all the way and very slowly move the camera.

  • By performing this exercise, you should be able to see that the amount of movement necessary to cause the jump is greater than what the shutter alone can produce.

  • The jumping seen in the EVF is not as apparent in the XF 18-55 and XF 18-135 as it is in the XF 50-230. It may be that the XF 50-230 tries to "hold" its position more strongly, or it may be that the greater zoom makes it easier to see.

Sample Images

I am able to recreate the double image effect with shutter times of 1 second, with and without electronic shutter, with multiple different lens models on an X-T20. Lenses tested were XF 18-55, XF 18-135, and XF 50-230.

  • XF 18-55mm F2.8-4 R LM OIS and XF 18-135mm F3.5-5.6 R LM OIS WR

    XF 18-55mm F2.8-4 R LM OIS / XF 18-135mm F3.5-5.6 R LM OIS WR

  • XF 50-230mm F4.5-6.7 OIS II, mechanical shutter / electronic shutter

    XF 50-230mm F4.5-6.7 OIS II

    The doubling does not occur when the camera is externally stabilized (such as with a tripod) with mechanical shutter. There is no OIS "hunting".

    XF 50-230, external stabilization

  • This effect is not unique to FujiFilm. It may also be seen with several EF-mount lenses. Here is a 1s exposure with a Canon EF-S 18-135mm F3.5-5.6 IS USM on a Canon 550D.

    EF-S 18-135mm F3.5-5.6 IS USM

  • I appreciate you experimenting! This looks promising, although my effect is far more pronounced. Can you try with a shorter shutter? My effect is actually more pronounced with faster shutter up to about 1/100. Another interesting data point: my rig still shows the effect when mounted to a tripod! (I am editing the question with more detail.) – thirtythreeforty Sep 13 at 0:12
  • It may be an issue with the X-T10. Just to confirm, you're using the latest firmware? – xiota Sep 13 at 0:15
  • Fair question. I actually updated last night (recent X-T10 release), in the vain hope it would fix it. Lens firmware is up to date too. I have edited with more sample shots. – thirtythreeforty Sep 13 at 0:18
  • 1
    Doesn't occur with my X-T20 or X-E2 at shutter speeds between 1/4 and 1/125 with external stabilization. Also tried changing other settings: MS/ES/MS+ES, AF/AE modes, OIS modes 1/2. – xiota Sep 13 at 1:06
  • Thank you for your help. I will take this to my local camera shop and see if they can repair. They are an authorized Fuji dealer, perhaps they can repair. – thirtythreeforty Sep 13 at 1:12

Your Answer

thirtythreeforty is a new contributor. Be nice, and check out our Code of Conduct.
 
discard

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.